Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Okami. Failed to create feedback
#1
Exclamation 
Well on okami it start up great and i get to the menu. I take new game and its load but after a while i see in the output a lot of "failed to create feedback" comming upp and it shut down. And its "U" okami

Can someone help me.
the plugins i use is:

ZeroGS 0.97.1 SPU2-X 1.1.0
SSSPSX Pad 1.7.0 SSSPSX Pad 1.7.0
Gigaherz's CDVD plugin 0.7.0 DEV9null Driver 0.3.0
USBnull driver 0.5.0 FWnull Driver 0.4.0

And bios Europe v02(14/06/2004) Console

My computer have:

intel 2.4 q2 core quad (It's quad core)
Asus 9800GTX+ Top
3.5 Gb Ram
Windows XP 32-bit


If anyone can halp on getting it working it would be great.

(And if anyone say anything about search i have allready done it and cant find anything with this problem i have)
oh and i use Pcsx2 0.9.6 with the 1059 beta
Reply

Sponsored links

#2
well im not big on this but have you trie changing your plugins?
try to switch the ZeroGS 0.97 to GSDX and see what happens....
Reply
#3
well it works but it laggs. FPS on 30 after the begining and it needs to be at 60. And that is yust anoying. So if anyone know how to fix "failed to create feedback" plz tell
Reply
#4
(05-09-2009, 10:17 PM)qwearchangel Wrote: well it works but it laggs. FPS on 30 after the begining and it needs to be at 60. And that is yust anoying. So if anyone know how to fix "failed to create feedback" plz tell

Try using some speedhacks and tune GSDX settings. ZeroGS isn't really faster than GSDX, sometimes is just slower.
[Image: kaszak696.png]
Reply




Users browsing this thread: 1 Guest(s)