Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Okami Robotic Sound Problem
#1
Hey, I just started trying to use emulators so excuse me if this is a silly help thread or something but

When trying to use Okami the backround sound is very static like and robotic. As if my headset was damaged and the transmission was broken

I have a screenshot of my client while it runs and all settings are on default atm. I tried tampering with them but to no luck.

Thanks in advance for any help

BTW, Its not the characters talking. Im aware they sound robotic through speech. Its the actual game sound.

[Image: 7IZM1.jpg]
Reply

Sponsored links

#2
You'll need to post your specs. As it is it looks like you might need to enable some moderate speedhacks as your framerate is too low (40, should be 50 for Pal, 60 for NTSC). Might be settings related though so definitely post your specs, CPU and GPU are most important.
Reply
#3
(05-11-2012, 12:46 AM)Trotterwatch Wrote: You'll need to post your specs. As it is it looks like you might need to enable some moderate speedhacks as your framerate is too low (40, should be 50 for Pal, 60 for NTSC). Might be settings related though so definitely post your specs, CPU and GPU are most important.

Card name: ATI Radeon HD 5570
Manufacturer: Advanced Micro Devices, Inc.
Chip type: ATI display adapter (0x68D9)
DAC type: Internal DAC(400MHz)
Display Memory: 754 MB
Dedicated Memory: 1010 MB
Shared Memory: 3839 MB
Current Mode: 1440 x 900 (32 bit) (60Hz)
Monitor Name: Generic PnP Monitor
Native Mode: 1440 x 900(p) (59.887Hz)
Output Type: HD15
-------------------------------------------------

Processor: AMD Phenom™ II X6 1045T Processor (6 CPUs), ~2.7GHz
Memory: 8192MB RAM

I used Dxdiag and wasnt sure exactly what to post. Hopefully this is enough
Reply
#4
I'd start off downloading the latest SVN here:
http://pcsx2.net/svn.php

Then enable the MTVU option, it'll use one extra core on your processor and should get you up to speed without needing to use other hacks. Otherwise try setting the speed hacks to a moderate level (particularly the VU/EE ones). That should do the trick.
Reply
#5
(05-11-2012, 12:59 AM)Trotterwatch Wrote: I'd start off downloading the latest SVN here:
http://pcsx2.net/svn.php

Then enable the MTVU option, it'll use one extra core on your processor and should get you up to speed without needing to use other hacks. Otherwise try setting the speed hacks to a moderate level (particularly the VU/EE ones). That should do the trick.

Not much better but it helped slightly. Ill take a video for a better view of the problem hopefully
Reply
#6
http://www.youtube.com/watch?v=K5NHP57L6...e=youtu.be

The FPS Drops to about 30 in the video due to Fraps but the program seems to be high 40s and low 50s in FPS atm

I tried fiddling with the VU/EE and that seemed to not make a difference.

The backround sound in the video is the same i hear normally just a but slowed down
Reply
#7
The sound that's like them speaking IS their voices. Here, I'll post a video from my NTSC-U version as soon as I finish the encode.

Since you said the fps slowed from your use of fraps I'm unsure if the sound is really that bad. But listen to mine and see if it's similar. If it is, then the sound is fine.

Edit: Fresh upload. Give it some time it should have either 720 or 1080p when fully processed.

http://www.youtube.com/watch?v=chV1vWU4JG8
[Image: pe6swy-2.png]
Reply
#8
(05-11-2012, 03:12 AM)ShadedTear Wrote: The sound that's like them speaking IS their voices. Here, I'll post a video from my NTSC-U version as soon as I finish the encode.

Since you said the fps slowed from your use of fraps I'm unsure if the sound is really that bad. But listen to mine and see if it's similar. If it is, then the sound is fine.

Edit: Fresh upload. Give it some time it should have either 720 or 1080p when fully processed.

http://www.youtube.com/watch?v=chV1vWU4JG8

The opening cutscene you uploaded works perfectly for me and i understand the voices are like that. but my fps drops to 40s causing the game to go slow and the sound to take a hard hit. Im more focusing now on how to fix that.
Reply
#9
You need a faster CPU. Look into overclocking, that may be enough for this title.
Reply




Users browsing this thread: 1 Guest(s)