Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Okami: The black polygons!
#1
I've seen this problem mentioned on another emulator forum, last october, with "no solution".

I have a core i7@4ghz, nvidia 8800gt. Speed hacks are all off (and I tried turning each of them on); advanced settings are set to the usual (Clamp: None, Round: Chop, all checked), and I've tried every rounding combination and every check/unchecked combination.

Distant objects/polygons (sometimes not-so-distant, as in screenshots below) are turned mostly black, until you approach them.

This problem appears with GSdx and ZeroGS. Disabling MTGS does not affect it. I've also tried all of the above with the latest SVN.

Has anyone overcome this?


Attached Files Thumbnail(s)
       

Sponsored links

#2
what version of gsdx are you using?
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
#3
I tried gsdx 0.1.3-8, and 0.1.14, and zerogs 0.97.1. Software and hardware (native and non), dx9 and dx10.
#4
try setting the logarithmic z option.
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
#5
That was selected. Disabling it adds another black-polygon effect (which shifts as I move the wolf) on top of the existing.
#6
post your pcsx2 settings and plugins (with their settings).
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
#7
There is no solution it is a known GSdx bug. You can only hope gabest fixes it in a future version of his plugin
[Image: newsig.jpg]
#8
I remember checking this long time ago and everything appeared to be ok in gsdx.
#9
Well it hasn't been ok for quite some time now Tongue I think last time it worked ok GSdx worked at super slow speeds with Okami
[Image: newsig.jpg]
#10
Posting my settings doesn't serve much purpose, as I've tried literally every setting combination. Doesn't the fact that zerogs has the same issue suggest it's not a GS problem?




Users browsing this thread: 1 Guest(s)