Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Okami black screen
#1
Ok so, I own the game, and when I insert the disc into my comp, and run (fast) i get the window with a black screen, but at the top the FPS is moving and so are some of the other numbers.

In the console I get :


PCSX2 0.9.7.r3113 - compiled on May 29 2010
Savestate version: 0x8b430000

x86-32 Init:
CPU vendor name = GenuineIntel
FamilyID = 5
x86Family = Intel® Core™ i7 CPU 920 @ 2.67GHz
CPU speed = 2.666 ghz
Cores = 8 physical [8 logical]
x86PType = Standard OEM
x86Flags = bfebfbff 0098e3bd
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2

Initializing PS2 virtual machine...
Allocating memory for recompilers...

Loading plugins...
Binding GS : C:\Users\Nick\Desktop\Playstation 2\PCSX2 9.7\plugins\GSdx-SSE4.dll
Windows 6.1.7600
ATI Radeon HD 4800 Series (8.17.10.1043)
Binding PAD : C:\Users\Nick\Desktop\Playstation 2\PCSX2 9.7\plugins\LilyPad.dll
Binding SPU2 : C:\Users\Nick\Desktop\Playstation 2\PCSX2 9.7\plugins\SPU2-X.dll
Binding CDVD : C:\Users\Nick\Desktop\Playstation 2\PCSX2 9.7\plugins\cdvdGigaherz.dll
Binding USB : C:\Users\Nick\Desktop\Playstation 2\PCSX2 9.7\plugins\USBnull.dll
Binding FW : C:\Users\Nick\Desktop\Playstation 2\PCSX2 9.7\plugins\FWnull.dll
Binding DEV9 : C:\Users\Nick\Desktop\Playstation 2\PCSX2 9.7\plugins\DEV9null.dll
Plugins loaded successfully.


Initializing plugins...
Init GS
Windows 6.1.7600
ATI Radeon HD 4800 Series (8.17.10.1043)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
* CDVD: Opening drive '\\.\D:'...
* CDVD: IO thread started...
* CDVD: Disk Type: Double-Layer DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 2) (1937440 sectors)
(IsoFS) Block 0x10: Primary partition info.
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Nick\Desktop\Playstation 2\PCSX2 9.7\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Nick\Desktop\Playstation 2\PCSX2 9.7\memcards\Mcd002.ps2
Plugins opened successfully.
Issuing EE/iR5900-32 Recompiler Reset
Bios Version 2.0
Load Bios Warning: rom1 module not found, skipping... (this is not an error)
Load Bios Warning: rom2 module not found, skipping... (this is not an error)
Load Bios Warning: erom module not found, skipping... (this is not an error)
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
# Initialize memory (rev:3.70, ctm:393Mhz, cpuclk:295Mhz detected)
# Total accessable memory size: 32 MB (B:2:8:0) (370:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Feb 6 2003 08:38:48
CPUID=2e20, BoardID=0, ROMGEN=2004-0614, 32M

(IsoFS) Block 0x10: Primary partition info.
(GetElfName) Detected PS2 Disc = cdrom0:\SLUS_211.15;1
(GetElfName) Software version = 1.01
(GetElfName) Disc region type = NTSC
Disc ID = SLUS-21115
(IsoFS) Block 0x10: Primary partition info.
Initializing Elf: 3903532 bytes
ELF (cdrom0:\SLUS_211.15;1) CRC = 21068223
Entry point = 0x00100008
Game = Okami (NTSC-U)
(IsoFS) Block 0x10: Primary partition info.
(GetElfName) Detected PS2 Disc = cdrom0:\SLUS_211.15;1
(GetElfName) Software version = 1.01
(GetElfName) Disc region type = NTSC
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Issuing EE/iR5900-32 Recompiler Reset

Please help! Or let me know if there is more info I can provide so that someone can help. Thanks
Reply

Sponsored links

#2
Strange...start by using the latest 0.9.7 beta (r3878) and make an ISO of your disc using imgburn. Then to run it:
Dismount the ISO from any program like daemon tools etc. Then CDVD->Choose ISO, then ISO selector->Browse, find your ISO and System->Boot CD/DVD (fast)

Make sure all your settings are set to default too
[Image: newsig.jpg]
Reply
#3
Wait, what the what? I have the game. I should be able to just put the disc in my computer and run it. I did that with Mana Khemia, God of War, Rogue galaxy...why do I have to do anything beyond that?
Reply
#4
Because if you haven't noticed...it doesn't work.
[Image: newsig.jpg]
Reply
#5
Ok so I did all that and it still just sits at a black screen with this now in the console:


PCSX2 0.9.7.r3113 - compiled on May 29 2010
Savestate version: 0x8b430000

x86-32 Init:
CPU vendor name = GenuineIntel
FamilyID = 5
x86Family = Intel® Core™ i7 CPU 920 @ 2.67GHz
CPU speed = 2.666 ghz
Cores = 8 physical [8 logical]
x86PType = Standard OEM
x86Flags = bfebfbff 0098e3bd
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2

Initializing PS2 virtual machine...
Allocating memory for recompilers...

Loading plugins...
Binding GS : C:\Users\Nick\Desktop\Playstation 2\PCSX2 9.7\plugins\GSdx-SSE4.dll
Windows 6.1.7600
ATI Radeon HD 4800 Series (8.17.10.1043)
Binding PAD : C:\Users\Nick\Desktop\Playstation 2\PCSX2 9.7\plugins\LilyPad.dll
Binding SPU2 : C:\Users\Nick\Desktop\Playstation 2\PCSX2 9.7\plugins\SPU2-X.dll
Binding CDVD : C:\Users\Nick\Desktop\Playstation 2\PCSX2 9.7\plugins\cdvdGigaherz.dll
Binding USB : C:\Users\Nick\Desktop\Playstation 2\PCSX2 9.7\plugins\USBnull.dll
Binding FW : C:\Users\Nick\Desktop\Playstation 2\PCSX2 9.7\plugins\FWnull.dll
Binding DEV9 : C:\Users\Nick\Desktop\Playstation 2\PCSX2 9.7\plugins\DEV9null.dll
Plugins loaded successfully.

(CdvdSource) HotSwapping CDVD source types from Plugin to Iso.
HotSwapping to new ISO src image!

Initializing plugins...
Init GS
Windows 6.1.7600
ATI Radeon HD 4800 Series (8.17.10.1043)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
detected blocksize = 2048
isoOpen(DVD): C:\OKAMI.ISO ok.
The iso has 1937440 blocks (size 2048).
The isos offset is 0, and the block offset is 24.
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1937440 sectors)
(IsoFS) Block 0x10: Primary partition info.
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Nick\Desktop\Playstation 2\PCSX2 9.7\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Nick\Desktop\Playstation 2\PCSX2 9.7\memcards\Mcd002.ps2
Plugins opened successfully.
Issuing EE/iR5900-32 Recompiler Reset
Bios Version 2.0
Load Bios Warning: rom1 module not found, skipping... (this is not an error)
Load Bios Warning: rom2 module not found, skipping... (this is not an error)
Load Bios Warning: erom module not found, skipping... (this is not an error)
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
# Initialize memory (rev:3.70, ctm:393Mhz, cpuclk:295Mhz detected)
# Total accessable memory size: 32 MB (B:2:8:0) (370:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Feb 6 2003 08:38:48
CPUID=2e20, BoardID=0, ROMGEN=2004-0614, 32M

(IsoFS) Block 0x10: Primary partition info.
(GetElfName) Detected PS2 Disc = cdrom0:\SLUS_211.15;1
(GetElfName) Software version = 1.01
(GetElfName) Disc region type = NTSC
Disc ID = SLUS-21115
(IsoFS) Block 0x10: Primary partition info.
Initializing Elf: 3903532 bytes
ELF (cdrom0:\SLUS_211.15;1) CRC = 21068223
Entry point = 0x00100008
Game = Okami (NTSC-U)
(IsoFS) Block 0x10: Primary partition info.
(GetElfName) Detected PS2 Disc = cdrom0:\SLUS_211.15;1
(GetElfName) Software version = 1.01
(GetElfName) Disc region type = NTSC
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
Closing PAD
Closing GS
Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
detected blocksize = 2048
isoOpen(DVD): C:\OKAMI.ISO ok.
The iso has 1937440 blocks (size 2048).
The isos offset is 0, and the block offset is 24.
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1937440 sectors)
(IsoFS) Block 0x10: Primary partition info.
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Nick\Desktop\Playstation 2\PCSX2 9.7\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Nick\Desktop\Playstation 2\PCSX2 9.7\memcards\Mcd002.ps2
Plugins opened successfully.
Issuing EE/iR5900-32 Recompiler Reset
Reply
#6
Quoting my first reply:
Quote:Strange...start by using the latest 0.9.7 beta (r3878)....

I also have the game here (exact same region too) but my ISO blocks are more, so it could be a damaged DVD disc. Does it work on your PS2?
[Image: newsig.jpg]
Reply
#7
I got it to work by DLing the newest pcsx2. I thought I had it already. Thanks so much for your help
Reply
#8
No problem Wink
[Image: newsig.jpg]
Reply
#9
Now...how do I get the window to be as big as my tv again....
Oh....haha....just click and drag, a doyeeeeee.....Thanks again
Reply




Users browsing this thread: 1 Guest(s)