Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Okami graphic problem
#1
Hi,

I've got a Problem with Okami:

[Image: okamiy.png]

[Image: okami2.png]

On older versions of pcsx2 it worked better.

Do you want me to post my settings?
I didn't post here, because I tried different ones.
Sry for mistakes, my english isn't very good
CPU: AMD Athlon 64X2 6000+ (AM2)
Mb: MSI K9A2 Neo-F
Gc: Ati Radeon HD 4850 512 MB 2xDVI
Memory: 2 GB DDR 2
OS: Windows 7 64x
Reply

Sponsored links

#2
yeah better post your settings
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#3
You might try tinkering with your VU round/clamp settings.
[Image: 774509.png]
Reply
#4
[Image: pcsx2coresettingsgs.png]
[Image: pcsx2coresettingsvus.png]
[Image: pcsx2coresettingseeiop.png]
[Image: grafikm.png]

I tried different renderers. Speedhacks and gamefixes are disabled.

@ Amberion: thx for the hint, but sadly it didn't helped : / .
Sry for mistakes, my english isn't very good
CPU: AMD Athlon 64X2 6000+ (AM2)
Mb: MSI K9A2 Neo-F
Gc: Ati Radeon HD 4850 512 MB 2xDVI
Memory: 2 GB DDR 2
OS: Windows 7 64x
Reply
#5
tried disabling allow 8-bit textures? tried software mode?
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#6
Hmm...
Software mode is better, but the game slows down on 7 fps. Unplayable.
Sry for mistakes, my english isn't very good
CPU: AMD Athlon 64X2 6000+ (AM2)
Mb: MSI K9A2 Neo-F
Gc: Ati Radeon HD 4850 512 MB 2xDVI
Memory: 2 GB DDR 2
OS: Windows 7 64x
Reply
#7
I play that game in the new version and it works perfectly well. So uncheck 8 Bit Textures.
Playing with PCSX2:
nothing now.

Specs:
C2D @ 2.8 Ghz
HD4670 1GB
4GB RAM
Reply
#8
I already did, it didn't change a thing.
Sry for mistakes, my english isn't very good
CPU: AMD Athlon 64X2 6000+ (AM2)
Mb: MSI K9A2 Neo-F
Gc: Ati Radeon HD 4850 512 MB 2xDVI
Memory: 2 GB DDR 2
OS: Windows 7 64x
Reply
#9
Wtf ?? There's one more thing , the framelimiter, that's different here, i think it is in default, didn't even take a look at it..so i don't know if it is like you have in the default configuration. Anyway try to lower the HW Experimental Anti Aliasing to 0 and see if it does something.

And don't forget that framelimiter thing. Oh and btw do you have any speedhack enabled ?? Like the VU Cycle Stealing ?
Playing with PCSX2:
nothing now.

Specs:
C2D @ 2.8 Ghz
HD4670 1GB
4GB RAM
Reply
#10
Hmmm...
No, the framelimiter thing doesnt help. Also the anti aliasing. I think I turned them on today for FF X, but yesterday, before they were enabled I had the Okami-problem too.
And no, no speed hacks or gamefixes.
Btw, other games like FFX run perfect.
Sry for mistakes, my english isn't very good
CPU: AMD Athlon 64X2 6000+ (AM2)
Mb: MSI K9A2 Neo-F
Gc: Ati Radeon HD 4850 512 MB 2xDVI
Memory: 2 GB DDR 2
OS: Windows 7 64x
Reply




Users browsing this thread: 1 Guest(s)