Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Okami has horrible graphical glitches
#1
the screen is like black or transparent all the time and you can see hardly anything. Anyone knows how to fix this?
Reply

Sponsored links

#2
Yes,use GSdx.
[Image: newsig.jpg]
Reply
#3
it does this for me with gsdx on, with zerogs its even worse and gamam is off.
here is how it looks like with gsdx sse2:
[Image: 95x2j5.jpg]
Reply
#4
That's strange...are you sure you are using the latest GSdx 0.1.14 and PCSX2 0.9.6? What are your PC specs?
[Image: newsig.jpg]
Reply
#5
here are some screen shots of my settings:
http://i41.tinypic.com/2reqe0l.jpg
http://i40.tinypic.com/16jq7b4.jpg
http://i42.tinypic.com/ac7x9c.jpg

my specs are a 9800 gt (nvidia), 4 gigs ram, dual core anthlon x2 5600+.
Reply
#6
Try unchecking texture filtering and nloop hack...I'm starting to think it could be the sse2 version of gsdx that breaks it
[Image: newsig.jpg]
Reply
#7
same thing.
Reply
#8
well I believe I have the pal version does that make any difference?
Reply
#9
I've also been playing the PAL version. Mine runs at full speed (constant 50 FPS) without any graphical glitches.

I'm running an E7200 @ 3.4GHz, HD3850, and 2GB DDR2 800

I'm using GSdx (SSE41) 0.1.14 in DX9 hardware mode /w PS 3.0
Speed hacks: x2 cycle rate, INTC sync hack, and enable IOP

In advanced options, I have it set to:
Chop/Zero
None
FtZ and Denormals both enabled
Chop/Zero
None
FtZ and Denormals both enabled
Reply
#10
bios problem I believe. I used the 1.6 instead of the 2.0 european bios.
Reply




Users browsing this thread: 1 Guest(s)