Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Oni NTSC-U help
#1
I'm using pcsx2 1.1.0 r5576 from the main site. Settings are Direct 3D11 hardware mode on the GS plugin with weave bff saw tooth interlacing. Resolution is set at native. i have no game fixes enabled and the only speedhack active is the MTVU one. PC specs are 12GB RAM, windows 7 64 bit profesional, cpu is a I7-3770 (4 physical cores), and graphics card is a Nvidia Geforce GT 620.

The problem is that i can get as far as the Intro movie, but when i press the X button to skip it, i wind up with a black screen and nothing happening. I've tried using software mode with no luck as well. I also tried disabling the MTVU speedhack in case it was the problem, no change. I notice that the game is listed as "playable" under the compatibility area of the main site. Thoughts as to possible problems here?
Reply

Sponsored links

#2
Can you please post the emulog.txt ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Here it is.
Reply
#4
Makes the game playable, Don't know how exactly to describe it

Credit ShadowLady:
Reply
#5
Err is that supposed to be a patch? Never seen a .pnach file before. Don't believe i have any programs that could apply it to the game either.
Reply
#6
(05-13-2013, 11:44 PM)rmcin329 Wrote: Err is that supposed to be a patch? Never seen a .pnach file before. Don't believe i have any programs that could apply it to the game either.

put it in the cheats folder, as-is and enable cheats
Reply
#7
Ahh okay, thanks. I can get to the main menu now, but it looks like my computer may be too weak for this particular game, i'm getting about 26 FPS just idling at the menu yikes. Haven't had any trouble with the other games i have.
Reply
#8
try it in software mode. some games run faster for me in SW, just remember to increase the rendering threads
Reply
#9
The best result i can manage so far, is setting EE cycle rate to 2 and D3D9 hardware mode, which averages around 35 FPS at the menu. Software mode so far(even with 16 extra rendering threads) cant get any higher then 22 FPS. So yeah, i guess i wont be playing this game on pcsx2 after all.
Reply
#10
(05-14-2013, 12:02 AM)rmcin329 Wrote: The best result i can manage so far, is setting EE cycle rate to 2 and D3D9 hardware mode, which averages around 35 FPS at the menu. Software mode so far(even with 16 extra rendering threads) cant get any higher then 22 FPS. So yeah, i guess i wont be playing this game on pcsx2 after all.

16 defiantly too high, start with 3
Reply




Users browsing this thread: 1 Guest(s)