Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Onimusha Blade Warriors... weird slowdown
#1
I was hoping to get some streaming in on this game, and reading the wiki lead me to believe that I just had to get past the blank screen... Well that didn't seem to work


Here is 17 min of the slowest game ever:

http://www.twitch.tv/rawrbmb/b/396248325

Around 12~ or so min in I disable the frame limiting that is normally enabled and I was able to speed up the game itself.

Enabled lots of the logging options and the output is here: http://pastebin.com/VrhjHGve

I'm not really sure what else to do. I also tried messing with the settings a ton trying to get things to work, but didn't really make any progress. Nothing really seemed to speed it up. You'll notice that during the movie sceen (10+ min in) the audio seems to play normally, but the video is taking forever.

This is on v 1.0.0
Reply

Sponsored links

#2
System specs and speedhacks used atm?
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply
#3
i7-2600k
16GB of ram
AMD 6850 1GB
Intel 240gb SSD (os drive)
Drive the game is playing off of is a 2TB green drive, but no other games show the same symptoms.

I tried both DX9 and DX11 hardware modes.

Only thing not default on the speeds hacks is that I had MTVU set and not MVU, I also tried enabling the fast CDVD.
I went though most of the settings one by one.
Reply
#4
1.Go to Plugin/bios selector-GS- sse2 plugin>>>configure

2.Adapter-u'r graphic card name (this option is available only in latest svns)
3.Direct 3D9 or Direct 3D11(which suits u best)

4.only use recommended speedhacks.sliders keep to 0.tick Mtvu hack in vu speedhack

5.in video plugin settings>>
tick-untick allow 8 bit textures (sometimes it slow for games,sometimes fast for games)

6.In Emulation settings>>
Gs window tab>>
Set aspect ratio to widescreen or Fit to display (Set widescreen if u'r computer or laptop's Screen is widescreen)

7.audio settings-spux r5559 (something like it) configure>>

8.Interpolation-
1.Linear/simple okay sound
2.Module-2.direct sound (nice)>>
direct sound device-u'r computer have


Hope these settings help u,cheers Smile
Reply
#5
He got an i7 so he doesn't need to run SSE2 plugin. Are you running on Windows 7 Rawrbomb then just run the avx plugin Smile
Reply
#6
I'm not using a laptop, and I'm using Windows 8, so no battery power issues there. CPU is running at max non turbo during gameplay. Processor isn't going above 35% utilization as a whole.

Preet, I appreciate the effort, but your post is hard to read, for two reasons: bad spelling, and bad spacing.


I don't seem an AVX plugin, and further, it seems that it only helps software mode rendering, which I wasn't running. I'll try a build of 1.1 later today/
Reply
#7
(04-27-2013, 05:30 PM)Rawrbomb Wrote: Preet, I appreciate the effort, but your post is hard to read, for two reasons: bad spelling, and bad spacing.

He's been worse ;p But seriously, don't get caught up on peoples spelling and grammar, a lot of people aren't native english speakers, or very young, even both.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
(04-27-2013, 03:26 PM)StriFe79 Wrote: He got an i7 so he doesn't need to run SSE2 plugin. Are you running on Windows 7 Rawrbomb then just run the avx plugin Smile

i said sse2 because i found that sse2 plugin is faster sometimes than sse4.1,my cpu have also sse4.1 but i use sse2 now.it's faster Smile

(04-27-2013, 05:33 PM)refraction Wrote: He's been worse ;p But seriously, don't get caught up on peoples spelling and grammar, a lot of people aren't native english speakers, or very young, even both.

i was worse,i agree.anyway thanks for u'r great reply to ppl who trying to help each other...thanks again Smile
Reply
#9
I can forgive the spelling. But proper sentence structure and spacing is hard to forgive when it makes something nearly impossible to read.

Its better in 1.1 but not by much.

I am just running the default build without additional plugins, I don't see anywhere to switch which instruction set to render in?


I tried to switch to the other SSE plugins, none of them made the slightest difference.
Reply
#10
Now better?? See my post now,I edited it Smile
Reply




Users browsing this thread: 1 Guest(s)