Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Onimusha Graphic Problem
#1
I use PCSX2 0.9.7 svn r2429 with Gsdx 0.1.15,
in hardware mode, it could run Onimusha with full speed and little graphic problem.
[Image: snapsgsdx_20100130002544.jpg]
The role is ABOVE the chain on the right side...

After I press F9 to switch to software mode, the graphic problem was solved.
[Image: snapsgsdx_20100130002615.jpg]
But the game speed became very slow at 20~30fps....

Could someone solve this problem????Thanks!!!

Sponsored links

#2
GSdx settings? If using D3D9 (Hardware) change to D3D10 (Hardware) if possible or try changing the Log-Z setting. Software mode is the most compatible mode an also the slowest, you can't expect more speed from it unless you upgrade/overclock your CPU.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#3
I've tried Gsdx D3D9 & D3D10 and Log-z setting but it doesn't work...
The game still could be played but it's just a little wierd
#4
If you don't play using native resolution, you will get that.
AMD Athlon II 245 @ 3.55ghz, 9600GT @730mhz 1115mhz, vista sp2 32bit
#5
(01-29-2010, 11:48 PM)CKL Wrote: If you don't play using native resolution, you will get that.

thanks...but I use native resolution already...
#6
I am also having the same problem. If anyone has a solution ...
#7
I guess I remembered it wrong. I might have played it in software mode, but I was able to get full speed with amd 3ghz cpu though I can't remember if I had used any speedhacks.
AMD Athlon II 245 @ 3.55ghz, 9600GT @730mhz 1115mhz, vista sp2 32bit
#8
(01-31-2010, 11:43 PM)CKL Wrote: I guess I remembered it wrong. I might have played it in software mode, but I was able to get full speed with amd 3ghz cpu though I can't remember if I had used any speedhacks.

well i dont know if it will do anything but try using the latest svn's of pcsx2 maybe things will be better there
version 2547 is the newer till now. feel free to add me in msn and i can send it to u if u want
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
#9
(02-02-2010, 03:20 AM)iakoboss7 Wrote:
(01-31-2010, 11:43 PM)CKL Wrote: I guess I remembered it wrong. I might have played it in software mode, but I was able to get full speed with amd 3ghz cpu though I can't remember if I had used any speedhacks.

well i dont know if it will do anything but try using the latest svn's of pcsx2 maybe things will be better there
version 2547 is the newer till now. feel free to add me in msn and i can send it to u if u want

No thanks cuase I've finished the game long time ago which is why I forgot my settings, and I perfer not to use any compiled version until it is offically release because I want a little surprise for myself.
AMD Athlon II 245 @ 3.55ghz, 9600GT @730mhz 1115mhz, vista sp2 32bit
#10
I also have the OP's problem. The bug does disappear after using software mode and it runs full speed with PCSX2 1.0 + i5-750 but is really blurry and ugly. You could ignore it and just use GSdx for pretty graphics but chests and enemies which are supposed to be hidden could be seen through walls which looks really weird and eliminates the surprise/suspense effect. xD I'm really curious why this happens..




Users browsing this thread: 1 Guest(s)