Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Opengle not working , d3d11 6fps
#1
This is my computer:

Intel Pentium CPU G645 @ 2.90GHz
AMD Radeon HD 7950 Series
RAM Type    DDR3
Size    12288 MBytes
Channels    Dual

Need some help to get this emulator work at decent speed.
I´ve tried multiple settings and always run at slow speed and crappy sound.
Opengl doesnt work , only d3d11 and d3d9 but ingame speed is unplayable.

Have 16.60.2011-170210a-311202C-ATI drivers installed , lastest version.
Reply

Sponsored links

#2
You didn't list what games you're trying to run or what settings you're trying to use. Did you try any speedhacks?

As far as your CPU, it has a STR of around 1400. That is pretty weak for PCSX2. They recommend at least 1600, and above 2000 for more demanding games. So don't expect great performance with your rig
Windows 10 64 bit OS
Intel Core i7-6700 3.4 GHz
Geforce GTX 1060 3GB
16 GB DDR4 RAM
Reply
#3
This is where the single threaded performance number comes from, by the way: https://www.cpubenchmark.net/singleThread.html

An Intel i7 7700K at 5GHz would destroy most games, with 3090 points (theoretically. 2596*5/4.2. If that benchmark doesn't use the 4.5GHz turbo speed, that is).
CPU: Intel Core i7 7700k @ 5GHz
GPU: Gainward GTX 1080 GLH
Motherboard: Gigabyte Aorus GA-Z270X-Gaming 5
RAM: G.Skill Trident Z RGB DDR4 3866MHz 16GB CL18
Monitor: Dell S2716DG
OS: Windows 10
Reply
#4
The only game you might be able to run at a fairly playable speed is probably Final Fantasy X or Kingdom Hearts.
Don't forget to use speedhacks.

Main Rig: i7-3770k @4.5ghz | 16GB DDR3 | Nvidia GTX 980 TI | Win 10 X64
Laptop: MSI GT62VR | i7-6700HQ | 16GB DDR4 | Nvidia GTX 1060 | Win 10 X64

Reply
#5
(03-23-2017, 04:30 PM)Nexxxus Wrote: The only game you might be able to run at a fairly playable speed is probably Final Fantasy X or Kingdom Hearts.
Don't forget to use speedhacks.
The STR of that CPU is 1300+, not below 800. He should be able play quite a number of games at full speed.

I suggest downloading the latest Drivers for the AMD Radeon GPU from AMD's website and installing those. And make sure PCSX2 is using the AMD GPU and not the Intel iGPU(you should be able to disable it if it isn't already).
Reply




Users browsing this thread: 1 Guest(s)