Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Optimal Kingdom Hearts 2 Settings
#1
Hey, I was just wondering if anybody had any good settings for Kingdom Hearts 2. I have a GTX 260 graphics card, AMD Phenom 9950 Quad-Core Black ed, Vista 32 bit, ASUS Micro ATX AMD Motherboard - M4A785-M.
Reply

Sponsored links

#2
Default settings work fine, do you have a specific problem?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
Yeah, I keep getting this weird lag periodically through gameplay. I also noticed that on my SSE2 settings I can only select Direct3D9. I have service pack 2 and I updated completely (I installed everything except Internet Explorer) and it still won't give me the Direct 10 option.
Reply
#4
You're probably missing the vista patform update:
http://www.microsoft.com/downloads/detai...laylang=en

What kind of lag do you mean and what settings?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
Well my FPS will randomly get down to around 32 fps and lag accordingly, but it's only for a few seconds.
[Image: FQHWt.png]
[Image: QkdrK.png]
[Image: YJjva.png]
[Image: pfest.png]
[Image: hNu42.png]
[Image: 0HlkP.png]<a [Image: scA0F.png]

Reply
#6
(10-23-2010, 09:03 PM)Austic Wrote: Well my FPS will randomly get down to around 32 fps and lag accordingly, but it's only for a few seconds.

What do the EE/GS % numbers in the game window say when you get the problem?

Sounds like you're being throttled. Check your CPU temperatures when running PCSX2, make sure your power profile in control panel is set to high performance and disable any kind of power saving features you may have active.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
Wow lol, changing my power saving options from balanced to high performance did the trick. That is so ridiculous to standardize your power saving options to limit the performance of your CPU. Thanks a bunch!
Reply
#8
Try the "SuperVU recompiler (Legacy)" for VU0 and VU1 I found it helped a lot for fps on other games because I have not tried my Kingdom Hearts with pcsx2 yet.
CPU: i9 20Ghz 40-core
GPU: GTX 129000 in Octo-SLI
RAM: 64GB DDREKT69
Monitor: 800x600 15" CRT
Reply




Users browsing this thread: 1 Guest(s)