Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Optimal setting and language issue
#1
My current emulation setting: http://bildr.no/image/1363173.jpeg

What's the optimal setting for my rig? Wont play too many games. Just FFX, FF XII, Drakengard and DoC:FF7 for the most part.
And maybe Kingdom Hearts 1 and 2 as soon as I get the chance to buy those. Tongue2 *I'm looking at you, Ebay!*

My rig:
Motherboard: Asus P8Z68-V Pro
CPU: Intel i5 2500k @default
GPU: Asus DirectCU II OC GTX 680
RAM: 8GB Corsair Vengeance
HDD: 1TB*2 and 80GB HDD
OS: Windows 8 64bit

And about the language issue:

When I played Dirge of Cerberus: Final Fantasy 7, everything except the main menu was in some kind of asian language. My guess is it is japanese without being sure. The game runs fine, just the language that annoys me. Tried FFX also. almost constant 60FPS, but then a wild error appreared right before I face Sin for the first time. Tongue2

Every game I've tried is in English. Every game is retail copies, and not ISO if that matters in this case. And every game is PAL. Not NTSC. The BIOS is also PAL, for obvious reasons.

Decided to use emulation, legally for once since HDTVs messes up the picture. Looking all blurry. Been on the lookout for those bulky old tv's since I discovered that. Tongue2


EDIT: WHAT!? Undefined. oO Sorry about that. Google Chrome hates me. Using IE9 now.
Reply

Sponsored links

#2
Resolution 150x136. Do you really think we have the zoom in ability?

If you really want to know optimal settings, that's the default settings.
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply
#3
Sorry, didn't see that. Was sure it was fullscreen image. http://bildr.no/view/1363173 Here's the link. Proper one.
Reply




Users browsing this thread: 1 Guest(s)