Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Optimal settings for MGS3 Subsistence?
#1
Hi all.

First off I know that this is a very demanding game system wise, my specs should be good enough to run it, but I'm having some slowdown issues in lots of places. Ive gone through several threads already but I didn't see much on how a lot of the options should be set up, so would it be possible for anyone who has the game running properly to post their PCSX2 configurations for me? I would just like a solid starting point.

I'm using the latest public beta, but I'll revert to an earlier version if anyone believes the game runs better in older versions.
Reply

Sponsored links

#2
PC specs? PCSX2 version? PCSX2 settings?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
Latest public beta, default settings, never used PSX2 before and didn't have much luck in the configuration department. Hoping someone will post what works for them.

I should be able to play the game at better speeds than 30 fps, unless Subsistence really is that much of a system hog.
CPU
AMD Phenom II x4 965 Black Edition @ 1.5v/4GHz
Memory
Team Elite 4GB (2 x 2GB) DDR3/1600MHz
Graphics Card
Asus Radeon HD 5850

Oh, I should mention that cutscenes work perfectly. Fast and smooth. Which is strange considering that their in-game cutscenes. Once their over though it's slowdown city.
Reply
#4
with that pc you should be able to play it at max/normal fps.

post ALL your pcsx2 settings (screenshots) so we can suggest changes etc
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#5
This is seriously a brand new install of pcsx2, I haven't touched ANYTHING. The only setting I changed was one of the speed hacks. I set the EE cyclerate to 3, and when that didn't work I put it back to 1 and turned the speed hacks option off. I figured I should see what you guys use before I touched anything else and screwed up something major.

I set up my controller too, that was it.
Reply
#6
Just set the SPU-X sincronization mode to async mix mode instead of TimeStretch, and don't abuse the internal resolution. It seems this game has an internal frameskipper like the one in Shadow of the Colossus, so ps2 can't run it at constant framerate all the time.
_____________________________________
Pentium Dual Core E5300@4GHz by AKASA Nero
Nvidia 9600GT XFX stock
3GB DDR2 800MHz

Sorry for my bad english.
Reply




Users browsing this thread: 1 Guest(s)