Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Optimize for Final Fantasy X
#1
Can someone let me know the settings I should have for FFX?

My info, AMD-3620 APU with Radeon HD Graphics 2.20 GHZ
6.00 GB, 64-bit Operating System, dont have Pen or Touch Input.
Reply

Sponsored links

#2
Also is it better to use CDVD Full or Fast?
Reply
#3
Almost all games work perfectly with CDVD Fast. Final Fantasy X has famously high compatibility, so you can safely turn all speedhacks up all the way (also with Final Fantasy XII). In Gdsx, use DirectX 10/11 hardware mode with native ps2 resolution selected as well as texture filtering and 8-bit textures. Assuming you are using the latest SVN and Gdsx version, enable hardware hacks and check aggressive-CRC (improves the graphics on all Final Fantasy Games).
Reply
#4
the game is low-demanding it should no problems to run it
but don't expect full-speed-impact animation e.g. Demi,Hellfire

also CDVD fast is priority.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#5
You can take a look at my settings at: http://wiki.pcsx2.net/index.php?title=Final_Fantasy_X

Both your CPU and GPU are slightly better than mine so you should get full speed.
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply
#6
Forgot to tell you, I use the International version and I set the EE/IOP Clamping Mode to Full to fix reverse directional control inside the airship. But 3 months ago a friend of mine used the NTSC-U version and PCSX2 r5102 and I set the VUs Clamping Mode to Extra + Preserve Sign to help her fix that issue.

Maybe PCSX2 has changed recently, or maybe it is due to versions differences. Try both and see which helps. Smile
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply
#7
I would recommend not winding the graphics as high as you can, as someone stated before using Demi or fire spells will perform slowly and if you have it set on 4x native

Well... Have fun using ifrits overdrive ... Or fighting bombs on the mihen highroad

I usually run on 4x native just because it makes yuna even more gorgeous.... But some enemies are just painfully slow to fight at 5fps....
[Main Computer] - CPU: I7 950 @ 3.2Ghz | GPU: Twin Nvidea GTS 450's SLI'd | RAM: 8GB DDR3 - 1600MHz | OS: Windows 7 Ultimate x64 | EMU: PCSX2 v1.0 | GS: GSdx32-SSE4 | SPU2: SPU2-X | PAD LilyPad | CDVD ****
Reply
#8
Ok, ive adjusted the video and its looking great. But the sound doesnt sound great, seems to speed up and slow down. How should I set it?
Interpolation?
Reverb boost factor?
Moduling?
Synchrinizing Mode?
Audio Expansion Mode?
Enable dubug option?
Us Winamp dsp puling?
Reply
#9
First look at your FPS in the top of the game when you say that is speeds up and slows down

the sound plugin is directly tied to the FPS so that the animations and sound are in sync, if youre video is struggling the sound will slow right down and usually end up with a low growl or as if someone was speaking in slow mo - this especially happens as i said when "fire" spells are used

if its popping or the audio clicking on and off, the sound plugin cant keep up and you may have to increase the latency (which means they are a tad out of sync, but the program gets a head start - it can process the audio without hacing to output it) you generally wont notice any latency until you get past 200ms or 1/5 s
[Main Computer] - CPU: I7 950 @ 3.2Ghz | GPU: Twin Nvidea GTS 450's SLI'd | RAM: 8GB DDR3 - 1600MHz | OS: Windows 7 Ultimate x64 | EMU: PCSX2 v1.0 | GS: GSdx32-SSE4 | SPU2: SPU2-X | PAD LilyPad | CDVD ****
Reply
#10
U should change the timestrech to async for the sound problems, this is only a quick fix for the sound.
Reply




Users browsing this thread: 1 Guest(s)