Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Option to Enable Missing Fog Effect in SHADOW OF ROME?
#1
I first tried to play this game years ago on PCSX2 but there were various graphical issues that made it unplayable.

Now it is near perfect! Full HD, widescreen, great sound and frame rate. I never thought the game could ever look or run this great.

Only one issue that I can see, and that is unless I'm mistaken, there is a fog effect in certain environments that seems to be missing. If that is the trade off for getting the game to look and run as well as it does then I'll gladly take it, but if there is some setting in PCSX2 that would allow me to enable the fog I would be interested in trying it out ...

Does anyone know which setting, if any, might impact fog in a game?
Reply

Sponsored links

#2
(02-14-2014, 10:45 AM)haints Wrote: I first tried to play this game years ago on PCSX2 but there were various graphical issues that made it unplayable.

Now it is near perfect! Full HD, widescreen, great sound and frame rate. I never thought the game could ever look or run this great.

Only one issue that I can see, and that is unless I'm mistaken, there is a fog effect in certain environments that seems to be missing. If that is the trade off for getting the game to look and run as well as it does then I'll gladly take it, but if there is some setting in PCSX2 that would allow me to enable the fog I would be interested in trying it out ...

Does anyone know which setting, if any, might impact fog in a game?

To confirm if there is fog. Try enabling software mode (F9) the game won't be in HD anymore so it won't look as good though.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#3
You might have enabled skipdraw (value >0) in hardware hacks in the gsdx settings if the fog is visible in software mode
Reply
#4
Thanks guys! I'll try software mode and check if I enabled skipdraw (I don't think I did.)
Reply
#5
well I know skipdraw=0 show no shadows in xenosaga II and skipdraw=1 shows shadows so like the above mentioned play with skipdraw
Reply
#6
(02-15-2014, 12:28 AM)tsunami2311 Wrote: well I know skipdraw=0 show no shadows in xenosaga II and skipdraw=1 shows shadows so like the above mentioned play with skipdraw

It's really hard to activate skipdraw by mistake in my opinion.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#7
(02-15-2014, 12:30 AM)Donovan24 Wrote: It's really hard to activate skipdraw by mistake in my opinion.

you would be surprised the amount things people do without knowing what it actual does. Sorta like how alot new people around here dont read stickies or the readme that would asnwer alot there questions. or keep people from geting the topic locked for stupid cause again they dont read things

Like I said in Xenosaga II skipdraw=0 which is defualt setting for skipdraw the game is missing shadows and skipdraw=1 which is not defualt shows shadows.
Reply
#8
The fog was probably the cause of the graphical issues years ago. You could try getting it back by going in to the GSDX config, enable the "hw hacks", then under the settings for it tick "Disable CRCs", that should bring it back, glitches n all Wink
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
Well skipdraw was set at 0 though I'm pretty sure I didn't set it that way. But more importantly, I never checked "Enable HW Hacks" to begin with so I don't think skipdraw would have been enabled no matter what it was set to originally ...

I just booted Shadow in software mode and there was fog in the distance which I don't see under hardware, though it was somewhat hard to tell because software mode looked like a pixelated mess compared to hardware mode ...
Reply
#10
(02-15-2014, 02:38 AM)haints Wrote: Well skipdraw was set at 0 though I'm pretty sure I didn't set it that way. But more importantly, I never checked "Enable HW Hacks" to begin with so I don't think skipdraw would have been enabled no matter what it was set to originally ...

I just booted Shadow in software mode and there was fog in the distance which I don't see under hardware, though it was somewhat hard to tell because software mode looked like a pixelated mess compared to hardware mode ...

Case and point on people not reading... I said SKIPDRAW=0 is defualt setting used this is true even when HW hacks is not checked.

Software gona render the game exactual how it was on ps2 and crt tv IT will always look worse on LCD at its native res even if it was scaled.
Reply




Users browsing this thread: 1 Guest(s)