Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Out of memory?
#1
Okay, I don't know why. But kingdom hearts will not run for me, it keeps giving me the game error. I need help.

My specs are

2.4ghz dou cor 2 processor
8600m gt 256 ma
4 gb ram
win vitsta sp1.

please help.
PCSX2 (beta) - compiled on Jun 5 2009
Savestate version: 8b410001
x86Init:
CPU vendor name = GenuineIntel
FamilyID = 6
x86Family = Intel® Core™2 Duo CPU T8300 @ 2.40GHz
CPU speed = 2.394 Ghz
Cores = 2 physical [2 logical]
x86PType = Standard OEM
x86Flags = bfebfbff 0008e3bd
x86EFlags = 20100000

Features:
Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Detected SSSE3
Detected SSE4.1
Not Detected SSE4.2

Hotkeys:
F1 - save state
(Shift +) F2 - cycle states
F3 - load state
Resetting...
Ready
Bios Version 1.60
Bios Warning > rom2 not found.
Bios Warning > erom not found.
Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
MTGS > Thread Started, Opening GS Plugin...
MTGS > GSopen Finished, return code: 0x0
Issuing EE/iR5900-32 Recompiler Reset [mem/structure cleanup]
* PCSX2 *: ExecuteBios
# Initialize memory (rev:3.63, ctm:393Mhz, cpuclk:295Mhz detected)
# Total accessable memory size: 32 MB (B:2:8:0) (363:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Feb 7 2002 16:41:20
CPUID=2e20, BoardID=0, ROMGEN=2002-0207, 32M

# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Issuing EE/iR5900-32 Recompiler Reset [mem/structure cleanup]
* PCSX2 *: ExecuteBios Complete
loadElfFile: C:\Program Files\Pcsx2\ELF\KingdomHearts.iso
loadElfFile: -1253834752
MTGS > Closing GS thread..

thats that mean?
Reply

Sponsored links

#2
(06-28-2009, 01:36 AM)Akira420 Wrote: Okay, I don't know why. But kingdom hearts will not run for me, it keeps giving me the game error. I need help.

My specs are

2.4ghz dou cor 2 processor
8600m gt 256 ma
4 gb ram
win vitsta sp1.

please help.
PCSX2 (beta) - compiled on Jun 5 2009
Savestate version: 8b410001
x86Init:
CPU vendor name = GenuineIntel
FamilyID = 6
x86Family = Intel® Core™2 Duo CPU T8300 @ 2.40GHz
CPU speed = 2.394 Ghz
Cores = 2 physical [2 logical]
x86PType = Standard OEM
x86Flags = bfebfbff 0008e3bd
x86EFlags = 20100000

Features:
Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Detected SSSE3
Detected SSE4.1
Not Detected SSE4.2

Hotkeys:
F1 - save state
(Shift +) F2 - cycle states
F3 - load state
Resetting...
Ready
Bios Version 1.60
Bios Warning > rom2 not found.
Bios Warning > erom not found.
Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
MTGS > Thread Started, Opening GS Plugin...
MTGS > GSopen Finished, return code: 0x0
Issuing EE/iR5900-32 Recompiler Reset [mem/structure cleanup]
* PCSX2 *: ExecuteBios
# Initialize memory (rev:3.63, ctm:393Mhz, cpuclk:295Mhz detected)
# Total accessable memory size: 32 MB (B:2:8:0) (363:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Feb 7 2002 16:41:20
CPUID=2e20, BoardID=0, ROMGEN=2002-0207, 32M

# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Issuing EE/iR5900-32 Recompiler Reset [mem/structure cleanup]
* PCSX2 *: ExecuteBios Complete
loadElfFile: C:\Program Files\Pcsx2\ELF\KingdomHearts.iso
loadElfFile: -1253834752
MTGS > Closing GS thread..

thats that mean?
your bios is not complete
[/size][/font][font=Verdana][size=x-small]
OS: Windows XP SP2
CPU: 3ghz Intel Petium 4 HT
RAM: 2GB DDR400 Kingston (dual channel) + 18 GB virtual (eboostr)
Graphics: AGP Saphire Radeon HD3850 512 MB

Reply
#3
you dont have erom and rom2 which is part of the prblem(the bios is not complete)
plus keep in mind you are using a beta
[/size][/font][font=Verdana][size=x-small]
OS: Windows XP SP2
CPU: 3ghz Intel Petium 4 HT
RAM: 2GB DDR400 Kingston (dual channel) + 18 GB virtual (eboostr)
Graphics: AGP Saphire Radeon HD3850 512 MB

Reply
#4
Oh, what parts am I missing? did i sacrew up with the bios dumper?
Reply
#5
My Profiler screen always says I'm missing ROM2 and EROM but I've never had any issues.
Intel Core 2 Duo QX9750 Extreme Edition | eVGA 790i FTW | BFG GTX 280 OC 1GB | 8GB of Patriot Viper
Reply
#6
(06-28-2009, 03:41 AM)PsychoMike Wrote: your bios is not complete

(06-28-2009, 03:47 AM)PsychoMike Wrote: you dont have erom and rom2 which is part of the prblem(the bios is not complete)
plus keep in mind you are using a beta

The bios may not be complete but he still has everything he needs. Rom1, rom2, and erom were never needed and still isn't needed (otherwise I wouldn't be able to use PCSX2 at this very moment).

If you knew what the real problem is then you would have noticed:
loadElfFile: C:\Program Files\Pcsx2\ELF\KingdomHearts.iso
loadElfFile: -125383475

The problem is that you are using the "Open ELF File" and selecting your ISO (that is the only way I could get a similar output). I recommend using Linuz ISO CDVD for your Cdvdrom plugin and configuring it to load your ISO. Then use the "File>RUN CD/DVD" or "Run>Execute" but I highly recommend File>RUN CD/DVD.
Reply
#7
I don't reeally get it, explain. > <
Reply
#8
(06-28-2009, 05:44 AM)Akira420 Wrote: I don't reeally get it, explain. > <

OK, so you have a disc image (ISO file) of Kingdom Hearts on your PC, yes? Then what you want to do is open PCSX2 and set Linuz Iso CDVD as the Cdvdrom plugin. Then configure Linuz Iso to use the image of Kingdom Hearts by using the "Select Iso" button. None of the other things in the config window are needed, they are extra options. Once you've done that, click "File > Run CD/DVD" and the game should run fine.
OS: Windows 7 64bit
CPU: Intel Core i7 3770K @3.5 GHz
RAM: 16GB DDR3 1600MHz
GPU: Nvidia GTX 680 2GB
Reply
#9
Thanks a lot it worked, but now what are the best configurations for kh? I'mma try ff10 next too
Reply
#10
(06-28-2009, 07:23 AM)Akira420 Wrote: Thanks a lot it worked, but now what are the best configurations for kh? I'mma try ff10 next too
There is no best but try different pcsx2 version (o.9.5 +) and plugins. Smile
[/size][/font][font=Verdana][size=x-small]
OS: Windows XP SP2
CPU: 3ghz Intel Petium 4 HT
RAM: 2GB DDR400 Kingston (dual channel) + 18 GB virtual (eboostr)
Graphics: AGP Saphire Radeon HD3850 512 MB

Reply




Users browsing this thread: 1 Guest(s)