Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
P3: FES - Is there anyway to make the cutscenes look better?
#1
In-Game everything looks good, but the cut scenes don't match the quality (as I honestly sort of expected). Is there anyway to make them look marginally better, or is there nothing I can do?
Reply

Sponsored links

#2
You mean the anime cutscenes?

Well... if you really wanna, I know a way. But it will take longer than the game. Tongue2

You gotta extract all the FMV, upscale them with an algo like HQ4X(plugins for virtualdub exist), then downscale them back with lancosz. Then put them back on the disc/in the iso.

I made some tests doing this for Xenosaga I and it does make a difference, but it's really not worth the work.

Other than that, no, not really.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
Depens if they are prerendered scenes / moviefiles (like for example the creditvideo on Kingdom Hearts) or if they are rendered with the gameengine

in first case: extract the content, improve it (upscaling) and pack it back
in second case: increase internal renderingresolution
Reply
#4
(09-05-2014, 11:19 PM)Blyss Sarania Wrote: You gotta extract all the FMV, upscale them with an algo like HQ4X(plugins for virtualdub exist), then downscale them back with lancosz. Then put them back on the disc/in the iso.

I made some tests doing this for Xenosaga I and it does make a difference, but it's really not worth the work.
I was hoping for an in-house solution (ie within the emulator), but I guess I can't do it without a ***** ton of work. I'll pass.

(09-06-2014, 02:26 PM)Pikasora Wrote: Depens if they are prerendered scenes / moviefiles (like for example the creditvideo on Kingdom Hearts) or if they are rendered with the gameengine

in first case: extract the content, improve it (upscaling) and pack it back
in second case: increase internal renderingresolution
They're pre-rendered by the looks of it. I've tried increasing the internal resolution which helps in-game graphics immensely, but not so much the cut scenes.
Reply
#5
IF they are prerendered they should already look good by default (all games i played on emulator had pretty great cutscenes)
Reply
#6
(09-06-2014, 03:11 PM)Pikasora Wrote: IF they are prerendered they should already look good by default (all games i played on emulator had pretty great cutscenes)
They don't look horrible, but they still look kinda shabby when compared to in-game...

[Image: Dap58NI.png]
[Image: cGJv22z.png]
[Image: sDyXAoS.png]
[Image: pzlzOAG.png]
[Image: 3rV3gHl.png]
[Image: tzGk1Np.png]
[Image: ww8KWza.png]
[Image: rd989yO.png]

I've messed with the interlacing settings, and can't seem to get rid of those lines either which is rather annoying.

My settings:
[Image: DjYqrdi.png]
Reply
#7
I agree that it does look kinda ugly Tongue compared to the 1st P3 movie Tongue
Reply
#8
They kinda look like they are using the wrong interlacing mode(F5)in your screenshots
Reply
#9
I agree the interlacing looks off.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#10
I'm on my laptop atm, but later on I'll fix it. Even still though you can see the quality difference between the cutscenes, and in-game.
Reply




Users browsing this thread: 1 Guest(s)