Thread Rating:
  • 3 Vote(s) - 2.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PC: The Last Remnant
#1
I'm playing this game right now, Square Enix did a great job in the PC port. There's not a single slow down with all settings maxed out. All the slowing down issues presented on XBOX 360 were fixed in PC. And all this in my humble 9600GT. Imagine playing this game in the 2xx monster cards Laugh

Here some shots:


Attached Files Thumbnail(s)
                                                                   
[Image: pibjimh9rqzvk1yz5kl.jpg]

Reply

Sponsored links

#2
Actually I play the Game at 1920x1080 with everthing maxed out on my 280GTX.(Now slowdowns, works great. But small flickering, because there is no vsyncSad)

It's awesome. Dunno why ppl say it's *****. I REALLY enjoy it imo.


Acutally I'm after you had to see ur mum, quite a bit of gameplay.
| i7 860 2.8@4ghz | Scythe Mugen 2 Rev.B | Asus Maximus Formula III | G.Skill Ripjaws 4 Gigabyte | 570 GTX AMP! | Enermax 720w PSU | X-Fi Titan | OCZ Vertex 120 GB |
Reply
#3
Quote:Acutally I'm after you had to see ur mum, quite a bit of gameplay.

I did not understood what you meant Tongue2 Yeah, I noticed the Vsync issues as well. Try to use the force Vsync in the gforce options. Maybe it will work.

Anyway, this game seems nice, I just gave a fast playthrough cause I'm playing Dragon Quest 8 right now. But as soon as I finish it, I'll play this one.
[Image: pibjimh9rqzvk1yz5kl.jpg]

Reply
#4
Ok just tested it... "Force Vsync: On" in the card advanced options. No more flickering I guess. Just tested through the whole opening movie and battle. No flickering at all. Laugh It really works. Cheers.
[Image: pibjimh9rqzvk1yz5kl.jpg]

Reply
#5
For me it don't work.

Well, it was a story aspect though. You have to rescue your mum later. That's where I am actually.
| i7 860 2.8@4ghz | Scythe Mugen 2 Rev.B | Asus Maximus Formula III | G.Skill Ripjaws 4 Gigabyte | 570 GTX AMP! | Enermax 720w PSU | X-Fi Titan | OCZ Vertex 120 GB |
Reply
#6
Oh I see. Hmm .. Are u playing in window or fullscreen mode?? I tested the Vsync in Fullscreen mode, it worked. No *****. Also.. I don't know if it's relevant but.. What's your monitor refresh rate ?? Mine is set to 75hz.
[Image: pibjimh9rqzvk1yz5kl.jpg]

Reply
#7
I play in fullscreen. And I only can play at 60hz while 1920x1080.

I have the prob in every U3 engine game -.-
| i7 860 2.8@4ghz | Scythe Mugen 2 Rev.B | Asus Maximus Formula III | G.Skill Ripjaws 4 Gigabyte | 570 GTX AMP! | Enermax 720w PSU | X-Fi Titan | OCZ Vertex 120 GB |
Reply
#8
will it run ok on 9500GT and 1GB ram?
Reply
#9
there is an option to force fps limit, wich is basically vsync Tongue
well it was there on the beta, i think it was the general options tab
[Image: 1816969.png]
Reply
#10
Go into Rush Engine ini that is located in your documents and the config folder. Search for VSYNC and change false to True. That activates vsync.
Reply




Users browsing this thread: 1 Guest(s)