Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 0.9.6
#1
Features :
Detected MMX
Detected SSe
Detected SSE2
Detected SSE3
Not Detected SSSE3
Not Detected SSE4.1

however, still met problem of "This CPU does not suport SSE 3.01"
how should i fix this?[/align]
Reply

Sponsored links

#2
It's SSSE3 not SSE3
Reply
#3
(04-23-2009, 04:50 PM)HolyDragon Wrote: Features :
Detected MMX
Detected SSe
Detected SSE2
Detected SSE3
Not Detected SSSE3
Not Detected SSE4.1

however, still met problem of "This CPU does not suport SSE 3.01"
how should i fix this?[/align]

SSSE3
From Wikipedia, the free encyclopedia

Supplemental Streaming SIMD Extension 3 (SSSE3) is Intel's name for the SSE instruction set's fourth iteration. The previous version was SSE3, and Intel have added an S rather than increment the version number, as they appear to consider it merely a revision of SSE3. Before Intel used the official name, it was often mistakenly referred to as SSE4 (which has caused some confusion in the community). It has also been referred to by the code names Tejas New Instructions (TNI) or Merom New Instructions (MNI) for the first processor designs intended to support it. Introduced in Intel's Core Microarchitecture, SSSE3 is available in the Xeon 5100 series (Server and Workstation) processors and the Intel Core 2 (Notebook and Desktop) processors.

SSSE3 contains 16 new discrete instructions over SSE3. Each can act on 64-bit MMX or 128-bit XMM registers. Therefore, Intel's materials refer to 32 new instructions. The earlier SIMD instruction sets on the x86 platform, from oldest to newest, are MMX, 3DNow! (developed by AMD), SSE, 3DNow! Professional, SSE2, and SSE3.
   
[Image: devilmaycry4wallpaper09.png]
Reply
#4
One of this board's most favourite questions! Wink
Reply
#5
i need step by step teaching...
not introducing...
Reply
#6
you can only use SSE2 plugins, nuff said
Reply
#7
(04-24-2009, 11:28 AM)HolyDragon Wrote: i need step by step teaching...
not introducing...

ok Look HolyDragon SSSE3 is Not SSE3.01, You can use SSE2 and SSE3 Plugins on your PC. SSSE3 and SSE4.1 is not rcommended if your PC Supports SSE2 and SSE3, PLZ Post all your PC specifications.

SSSE3 in Only Supported by These Intel Cpu's:

Xeon 5100 Series
Xeon 5300 Series
Xeon 3000 Series
Core 2 Duo
Core 2 Extreme
Core 2 Quad
Core i7
Pentium Dual Core
Celeron 4xx Sequence Conroe-L
Celeron Dual Core E1200
Celeron M 500 series
Atom
-----------AND-------------
VIA:
Nano
   
[Image: devilmaycry4wallpaper09.png]
Reply
#8
so the problem is...
how should i solve the problem of "This CPU does not suport SSE 3.01"??

give up?
or theres setting to solve it?
Reply
#9
No way, unless you change your processor. Use the SSE2 version of GSdx which your processor can support
[Image: newsig.jpg]
Reply
#10
(04-24-2009, 04:24 PM)HolyDragon Wrote: so the problem is...
how should i solve the problem of "This CPU does not suport SSE 3.01"??

give up?
or theres setting to solve it?

What is SSE 3.01?

If you Want to to Have these MMX,SSE,SSE2,SSE3,SSSE3.
Buy Core2Duo Processor.
   
[Image: devilmaycry4wallpaper09.png]
Reply




Users browsing this thread: 1 Guest(s)