Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[ PCSX2 0.9.6 ] Final Fantasy XII save stat bug.
#1
Hi everyone,
i don't know why i got a bug when i try to load stat (tried all the stats saved), it's the first time that this happens :

[Image: szxvn8_th.png]

I didn't changed anything in the config and i'm using the 0.9.6 with it save stats.

[Image: i4fqlg.png]

Thanks in advance.
  • Amilo XI 1546 Laptop.
  • XP SP 2.
  • Intel Core 2 CPU T7200 @ 2.00Ghz (2 CPUs).
  • 2046MB RAM.
  • ATI Mobility Radeon X1800 ( 256 MB ).
Reply

Sponsored links

#2
Are you sure you didnt use a different graphics and sound plugin when creating the save state?
Reply
#3
Yes.
After all i restarted Daemon tools and it worked o___o
  • Amilo XI 1546 Laptop.
  • XP SP 2.
  • Intel Core 2 CPU T7200 @ 2.00Ghz (2 CPUs).
  • 2046MB RAM.
  • ATI Mobility Radeon X1800 ( 256 MB ).
Reply
#4
You shouldn't be using daemon tools to mount in the first place XD
Reply
#5
(03-06-2009, 09:13 PM)Jasperking Wrote: You shouldn't be using daemon tools to mount in the first place XD

may i know why ?
  • Amilo XI 1546 Laptop.
  • XP SP 2.
  • Intel Core 2 CPU T7200 @ 2.00Ghz (2 CPUs).
  • 2046MB RAM.
  • ATI Mobility Radeon X1800 ( 256 MB ).
Reply
#6
Well you ran into your problem due to using daemon tools and i wouldnt be surprised if you ran into others :/

Its alot better to mount the game using the cdvd plugin.. might even be faster as well sinse the plugin was optimized to mount them
Reply
#7
(03-06-2009, 09:31 PM)ishiro Wrote:
(03-06-2009, 09:13 PM)Jasperking Wrote: You shouldn't be using daemon tools to mount in the first place XD

may i know why ?

Because you don't need to,just use the Linuzappz ISO for CDVD and select the game image.
Reply




Users browsing this thread: 1 Guest(s)