Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 0.9.6 Tales of the Abyss freezes
#1
Ok i searched for a few hours now and couldnt find an answer to my problem with this game.
I have the Undub 2.1 version of this game and both roundmode options are also on chop/zero(I tried all other roundmode optios as well) but it still freezes after the first fight (the tutorial with Van)
The menu works fine only the first battle freezes although i think all other battles will freeze too, so i beg you to help me because i really want to play this game on the emu.
There are absolutely no other problems with this game and the speed is also always between 60 to 90 fps.
Sorry for my bad english I am german.
Windows 7 64 Bit
Intel Core 2 Quad Q9400 @ 3.4 ghz
Nvidia GeForce GTX 560
OCZ 2x2GB DDR2 1066MHZ RAM in Dual Channel
Reply

Sponsored links

#2
(04-02-2009, 09:00 PM)crono68 Wrote: Ok i searched for a few hours now and couldnt find an answer to my problem with this game.
I have the Undub 2.1 version of this game and both roundmode options are also on chop/zero(I tried all other roundmode optios as well) but it still freezes after the first fight (the tutorial with Van)
The menu works fine only the first battle although i think all other battles will freeze too, so i beg you to help me because i erally want to play this game on the emu.
There are absolutely no other problems with this game and the speed is also always between 60 to 90 fps.
Sorry for my bad english I am german.


do you own the game?
Reply
#3
Why should it matter? The game doesnt work and i want to play with japanese Dub. It has nothing to do wether i owe it or not. All i want is help with this problem.
Windows 7 64 Bit
Intel Core 2 Quad Q9400 @ 3.4 ghz
Nvidia GeForce GTX 560
OCZ 2x2GB DDR2 1066MHZ RAM in Dual Channel
Reply
#4
I really dont know what I did but it works now without any problems.
Windows 7 64 Bit
Intel Core 2 Quad Q9400 @ 3.4 ghz
Nvidia GeForce GTX 560
OCZ 2x2GB DDR2 1066MHZ RAM in Dual Channel
Reply
#5
I'd like to know how to fix this. I have the same problem; after the tutorial fight with Van, the game stops and PCSX2's start screen pops up. I have the original game, by the way (Voiced skits are win).

I'm using the 1474 beta, but I've tried different betas and none of them worked. I've turned off all speed hacks and changed round mode and clamp options. I've also tried switching the graphics and sound plugins.

Right before it crashes, the console says:
(EE) Trap
(EE) PC: 0x0068d5f4 Cycle: 0xa1753086

I have a savestate right before the crash, and I'm also wondering if that's stopping me from continuing.

Edit: Yeah, I loaded the game from my save point and now it's perfectly fine.
Reply
#6
Its the speedhacks that cause this crash
Reply
#7
I am experiencing the same problem too.

It cannot be the speedhacks because I've turned them all off and still to no success.

any ideas???

pcsx2 -1474
gsdx - 1611

regardless of the build , the game still freezes
Reply
#8
Just tried it with the latest beta, it works just fine here.
I also tried it with speedhacks > works.
Reply
#9
It's also possible if you're running it from a ISO that it's damaged try remaking it again. If not then no idea :p
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#10
sorry to inconvenience anyone, but i was wonder if it would be possible to make a save state after the battle tutorial

http://rapidshare.com/files/265327584/14FE77F7.000.html

here's my file that starts right when you're request to do the final tutorial (combos).
everyone else who mysteriously had this problem were lucky enough to have it just as mysteriously disappear, but unfortunately for me i think asking for a save state would be the quickest route.
thanks...
Reply




Users browsing this thread: 1 Guest(s)