Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2_0.9.7_(r3119)_Binaries [Crash Issues]
#1
I've been using this since it's release. I never had a problem playing any game (including GUilty Gear AC+). Then one day, I was getting these messages through my visual studio 2008 program and everything just went bad from there. I uninstalled vs2008; problem not solved,I thought it was some kind of virus that attacked my computer so I reformatted ; yet that wasn't even the issue as it still gave me error messages . Alright, done ranting. Here are my specs:

[Image: phenom.jpg]

If there's anything else I need to show, please let me know! Thanks! Onceagain, I didn't touch any settings and from the looks of my processor, I should be able to use any plugin. Why isn't it letting me ? and after a good year ? lol
Reply

Sponsored links

#2
Your BIOS (the mother board bios) is messed, the multiplier should be x16 instead x4, if I recall correctly (what should give you 3200MHz instead that mean 800MHz)

Maybe you should consider leaving everything there in "Auto" or adjust the value. everything else seen fine.

The issue may have been caused by wrong overclock forcing the fallback to "secure" setup.
Imagination is where we are truly real
Reply
#3
i think that x4.0 multiplier is in idle mode
try running some programs then the multiplier might go up to normal CPU speed

@buchi
what program did you run that envolving the virus attack??
the visual studio or pcsx2?
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#4
Well after running the ID again, all it did was show the next core's speed. where it says 800 then it'll switch to 3214.7Mhz. So that's fine. But I did see this message in the console.

[Image: console.jpg]

So the emulator already acknowledges what I have. Only this message comes up after I load an iso

Issuing EE/iR5900-32 Recompiler Reset

Then I get the error message.

@tallbender :It was just a stupid assumption of mine. I didn't understand why visual studio had to hop in and interfere with the emulator. One day when I started the emulator, the vs2008 message came up asking me about a debug and I said no but the second time I accidently hit the enter button when I was working on something else while the emulator was still running. Maybe that could have caused it. REGARDLESS, I reformatted so why would it still give me this problem ? =/ lol..
Reply
#5
you are trying to use the SSSE3 version of gsdx, AMD's only support SSE3 (notice 1 less S), you will have to change that to the SSE2 version for it to work.

By the way there is a newer beta out which you may also consider downloading.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
@talbender
Almost certainly you're right and that x4 is something from the Windows Power saving feature. Thanks for remind me it exists Smile
Imagination is where we are truly real
Reply
#7
It is an AMD power saving feature (not windows), the name is cool and quiet or somethings like that.

As a side note, except if the cpu is overclocked but you can reduce the vcore. I have 1.4V for 3.7Ghz, you can probably drop it of 0.1V to 1.35 (-13% on consumption at max !!!)
Reply
#8
That's a good point, I too have a similar phenom II (965) and left cool n quiet enabled at the BIOS, still I keep the "high performance" plan enabled on the desktop machine and the "issue" never popped up since then. It is indeed the idle mode (as pointed by talbender, it happened more than once before turning the plan) and it need cool n quiet enabled too... so both are right Smile

To the OP, some particularities of PCSX2 seem to leave Windows power save feature at lost, you should consider using the high performance plan when playing it, maybe it should be left this way in desktops, all the time.
Imagination is where we are truly real
Reply
#9
Additional note: If you change the clock of your CPU, CNQ is disabled by some bios which is suck (the current Tongue2) .

Normally CNQ have very few impact of performance. When the execution buffer is almost empty the cpu automatically downclock, when it gets more jobs it upclock. CNQ reduce power by x10. On a 100W cpu you gain 90W of electricity. Your desktop probably idle quiete some times so in my opinion it is quiete expensive to waste all this power.
Reply
#10
Maybe, if the CPU load were near 100% all the time the clock is right. No question about the power saving, just over the amount.
Imagination is where we are truly real
Reply




Users browsing this thread: 1 Guest(s)