Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 0.9.8 Frame rate Dip
#1
At first my frame rate is around 58 fps to 60 fps during menu's of games then during game play it dips to 40 fps or 30 fps on any game I tend to play (Sonic Riders, Bleach games, etc.) I leave all settings at default with the PCSX2. I have tried changing graphic plugins and disabling speed hacks but nothing works. Is there anyway of fixing this?

PC SPECS;
AMD Athlon II X3 425 processor 2.70 GHZ
4 Gigs ram (not sure which DDR it is)
ATI HD 4650 overclocked GPU Clock: 700MHz Memory Clock: 550 MHz
Windows 7 Home Edition
Reply

Sponsored links

#2
Your computer is a bit slow but maybe we can do something.

What are your PCSX2 settings? Plugin settings? What do the EE/GS% numbers in the game window say when you get slowdowns?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
Disabling Speedhacks isn't going to speed things up, unless they were breaking the game. Consider re-enabling them to help with the speed. Make sure you try enabling the recommended hacks, and add to the EE and/or VU sliders little by little.

Maybe consider lowering the internal resolution to native. Also, OCing your CPU would likely make the biggest difference.
Reply
#4
@Shadow Lady:
My settings are at default

My plugins;
Video: Gsdx4 4600 (MSVC 15.00 SSE2) 0.1.16
Direct3D 10 (Hardware)
Audio: Spu2-X r4600m 1.4.0

My EE gets to around 40% and my GS to 60%

@Rezard: I will play with the VU sliders to see if they make a difference and OCing I agree I should do I was just hoping I would be able to avoid. I have a somewhat idea of how to oc with the bios but I have never done it before. I should be able to with my cooling? I use a Corsair H50 water cooler.
Reply
#5
(05-19-2011, 05:11 AM)AcidBomber Wrote: My EE gets to around 40% and my GS to 60%

That's weird, try lowering the internal resolution or simply ticking "Native" in GSdx, also try disabling Vsync (wait refresh) or forcing it off in both PCSX2 and the graphic card's control panel.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
@Shady Lady
I clicked on the native button in the GSdx but for the life of me I can not find where the Vsync is.

Btw My frame rate is perfect during game play now. It stays around 59 to 60 fps now that I clicked on Vsync. Laugh
On videos it goes down to about 35 which is kinda weird. Ether way, thank you so much! Smile
Reply
#7
You should have no trouble OCing with that cooler. I overclocked an AMD X3 435 from 2.9Ghz to 3.6Ghz on it's stock cooler with no problem, and had just less than 60c temps from IBT. No added Vcore, even. I'd bet yours will do at least 3.2Ghz with ease. Smile
Reply
#8
Okay! Awesome c:
Thank you Rezard!
Reply




Users browsing this thread: 1 Guest(s)