Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 0.9.8 hang out
#1
i wanna try using PCSX2 0.9.8 to play naruto shippuden ultimate ninja 4 in my acer aspire 4741G, but it seems hang when the game loading. And i try to configure the setting but it seems not working at all, the result still the same. Any idea how?

Operating System = Microsoft Windows 7 Home Premium Edition (build 7600), 64-bit
Physical RAM = 1972 MB
CPU name = Intel® Core™ i5 CPU M 450 @ 2.40GHz
Vendor/Model = GenuineIntel (stepping 05)
CPU speed = 2.393 ghz (4 logical threads)
Graphic = NVIDIA GeForce 310M up to 1242MB TurboCache


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
What are your settings in Gsdx?
Post screenshots of it if you can and that game should work like a charm on that system because I tried it once or twice on my older Pc and it used to work fine no glitches or anything else.
Intel E5700 @3.0Ghz,
Xfx Radeon 5670 1Gb,
4Gb DDR3 Ram,
Microsoft Windows7 Ultimate x86
Reply
#3
(02-12-2012, 01:56 PM)Speedy42 Wrote: What are your settings in Gsdx?
Post screenshots of it if you can and that game should work like a charm on that system because I tried it once or twice on my older Pc and it used to work fine no glitches or anything else.

Forgive me, what do u mean gsdx?
Reply
#4
(02-12-2012, 01:56 PM)Speedy42 Wrote: What are your settings in Gsdx?
Post screenshots of it if you can and that game should work like a charm on that system because I tried it once or twice on my older Pc and it used to work fine no glitches or anything else.

Is this what u looking for?


Attached Files Thumbnail(s)
   
Reply
#5
Have you installed the Directx and c++ runtimes and got the latest directx installed?

Also gsdx is the main graphics plugin for pcsx2, if you click the configure next to gsdx 4600etcetc that would be what Speedy wanted to see when he said "gsdx settings"

Altho I will say this, read the pcsx2 guide thread, it is awesome.

It looks like you do not know alot of the things explained in that guide. As on your last screenshot I see cdvdgigaherz (which would require you to have Daemon tools or to be reading from disc(neither of which are recomended))
CPU: Intel Core i5 2500K @ 3.3Ghz
GPU: MSI Twin FRozr GTX560Ti
MOBO: MSI Z68A-GD65-G3 Intel Z68
Reply
#6
Switch gsdx from sse2 to sse4.1 because your CPU supports those instructions and avoid playing other games when using the emulator because they can slow down the emulation.
With that said I asked your configuration in GSDX plugin not your plugin selection.
Here's an example of what I mean:
   
Intel E5700 @3.0Ghz,
Xfx Radeon 5670 1Gb,
4Gb DDR3 Ram,
Microsoft Windows7 Ultimate x86
Reply
#7
I did explain what u mean in my post but fair doos
CPU: Intel Core i5 2500K @ 3.3Ghz
GPU: MSI Twin FRozr GTX560Ti
MOBO: MSI Z68A-GD65-G3 Intel Z68
Reply
#8
Initially, the game run quite well, but when after i chose the language option, the game crashed in the game introduction (video). This is the info u need below.


Attached Files Thumbnail(s)
   
Reply
#9
(02-14-2012, 10:16 AM)Speedy42 Wrote: Switch gsdx from sse2 to sse4.1 because your CPU supports those instructions and avoid playing other games when using the emulator because they can slow down the emulation.
With that said I asked your configuration in GSDX plugin not your plugin selection.
Here's an example of what I mean:

i already changed it to sse4.1, but unfortunately, not working.
Reply
#10
Okay first of all click on Direct3D9(Hardware) and select Direct3D11(Hardware) since your graphics card can easily handle it and are you using any speedhacks????
If so then only use the recommended ones nothing else except that.

Here, take a look at my settings for speedhacks
   


Attached Files Thumbnail(s)
   
Intel E5700 @3.0Ghz,
Xfx Radeon 5670 1Gb,
4Gb DDR3 Ram,
Microsoft Windows7 Ultimate x86
Reply




Users browsing this thread: 1 Guest(s)