Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 0.9.8 persona 4 Black flicker problem
#1
Okay, so i've had the emulator and the persona 4 iso for a few days, and i've been fiddling around and i think i may have it working great.

But the problem is is that i get a constant quick black flicker every few 30-40 seconds.

i've tried messing around with the Interlacing, but none of them fixed this issue.

I've also got Pixel shader 3.0 on and logarythmic z in use, but it does not help.

How Might i be able to fix this?

haha, its just the thing is that it all runs perfectly except for this, and my subtle gaming perfectionisim cant allow it XD

(thanks for all support in advance)
Reply

Sponsored links

#2
It is a well known problemetic game.So give it up .
Reply
#3
Try the latest svn http://buildbot.orphis.net/pcsx2/
Ive had the game running pretty much error free with the exception of persons shadows ( they get cut in half )
ROG Asus G74S laptop
Intel core i7 2670QM @2.2(3.1ghz turbo) Nvidia 3gig GTX560m 8 gigs DDr5 Blue-Ray Burner windows7 64 bit
[Image: r1gyld.jpg]
Reply
#4
(07-10-2012, 02:24 PM)kamwah99 Wrote: It is a well known problemetic game.So give it up .

This is a help forum, not a forum where you tell people to go away or use their PS2. If you can't help don't reply, especially when you have no idea what you're talking about (persona 4 is well known to work almost perfectly from start to finish) This kind of behavior will not be tolerated here.
[Image: newsig.jpg]
Reply
#5
(07-10-2012, 02:24 PM)kamwah99 Wrote: It is a well known problemetic game.So give it up .

I don't know what you're talking about.

I played Persona 4 from start to finish and had no problems whatsover in 2009 on PCSX2.

EDIT: Huh.. that's weird. I'm using 0.9.8 now, and I'm getting the same black bar. I'm 100% sure that this didn't happen back in 2009, although I have no recollection of what build was out at the time.
Reply
#6
im going to try the suggested build.

Also, fiddling around with Vsync or disabling windows aero didnt help any.

very odd.

Tried using suggested build, black flickering is still in place.

Also, i am using no speedhacks whatsoever.

The manual fix-hack for persona games in the emulation settings for game fixes doesent help either.

Im not sure what it might be.
Reply
#7
Well i just cranked up my undub patched copy and its working fine (no black flickering )
Im using pcsx2-5330,you can find it here http://buildbot.orphis.net/pcsx2/
ROG Asus G74S laptop
Intel core i7 2670QM @2.2(3.1ghz turbo) Nvidia 3gig GTX560m 8 gigs DDr5 Blue-Ray Burner windows7 64 bit
[Image: r1gyld.jpg]
Reply
#8
(07-11-2012, 12:17 AM)omnikam Wrote: Well i just cranked up my undub patched copy and its working fine (no black flickering )
Im using pcsx2-5330,you can find it here http://buildbot.orphis.net/pcsx2/

if im using a dub copy of it, does it affect it?

so im wondering if 5530 will work. ill give it a shot.
Reply
#9
It shouldnt, but i suppose different region`s disc`s may. My undub patch is based on my ntsc import disc, so if you have a Pal copy it might play different, although i used to own the pal version, and never had problems. There is not much you can do about the weird shadows though
ROG Asus G74S laptop
Intel core i7 2670QM @2.2(3.1ghz turbo) Nvidia 3gig GTX560m 8 gigs DDr5 Blue-Ray Burner windows7 64 bit
[Image: r1gyld.jpg]
Reply
#10
(07-11-2012, 07:46 AM)omnikam Wrote: It shouldnt, but i suppose different region`s disc`s may. My undub patch is based on my ntsc import disc, so if you have a Pal copy it might play different, although i used to own the pal version, and never had problems. There is not much you can do about the weird shadows though

tried the build you suggested, almost crapped my pants when i thought my save was gone, lol.

anyways. flickering is still there. i tried messing with the interlacing again, no results.
Reply




Users browsing this thread: 1 Guest(s)