Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 0.9.9 not working on win7 64-bit?
#1
Im trying to use PCSX2 0.9.9.

Problem is every time i try to open pcsx2.It keeps asking for (.dll) Blink

i tried to download those missing .dlls

But it repeatedly keeps asking for more missing .dlls

Any ideas?

-MozzaGamer
2012-2013
CPU: Overclocked Intel Extreme® Core™i7-3960x @ 4.30GHz
GPU: Dual NVIDIA GEFORCE GTX 670's OC in SLI
MOBO: ASUS® P9X79 WS PCI-E 3.0 READY
RAM: 16GB KINGSTON HYPER-X GENESIS DUAL-DDR3
OS: Windows 7 ultimate x64

2011
OLD MOBO: ASUS MAXIMUS IV EXTREME-Z Z68
OLD GPU: DUAL NVIDIA GEFORCE GTX 570's In SLI.
OLD CPU: i7 2600k @ 4.80GHz

Reply

Sponsored links

#2
Do NOT download specific dll's to throw inside pcsx2 directory or any other program;P that's a way to brake things more at most. Download latest dx web update or full package and VS2010 redistributable, install it and you should be fine.

Edit: and ofc delete those dll's you copied to pcsx2 directory. >.<
Reply
#3
(02-17-2012, 07:56 PM)miseru99 Wrote: Do NOT download specific dll's to throw inside pcsx2 directory or any other program;P that's a way to brake things more at most. Download latest dx web update or full package and VS2010 redistributable, install it and you should be fine.

Edit: and ofc delete those dll's you copied to pcsx2 directory. >.<

Installed those following links,

And it worked.Thank you very much miseru99.

Don't you just hate getting a new pc and having to re-install everything.

-MozzaGamer
2012-2013
CPU: Overclocked Intel Extreme® Core™i7-3960x @ 4.30GHz
GPU: Dual NVIDIA GEFORCE GTX 670's OC in SLI
MOBO: ASUS® P9X79 WS PCI-E 3.0 READY
RAM: 16GB KINGSTON HYPER-X GENESIS DUAL-DDR3
OS: Windows 7 ultimate x64

2011
OLD MOBO: ASUS MAXIMUS IV EXTREME-Z Z68
OLD GPU: DUAL NVIDIA GEFORCE GTX 570's In SLI.
OLD CPU: i7 2600k @ 4.80GHz

Reply




Users browsing this thread: 1 Guest(s)