Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 1.0.0 crashing 10-20 Mins (Idle or Active)
#1
Well, I'm running PCSX2 1.0.0, FFXII/FFX iso's with MaximumCore's suggested settings, GSDx10(Direct3D11 Hardware/Allowing 8-Bit Textures), DirectX11 (for more specifics, please ask). I've tried checking and unchecking all game fixes/speed hacks/MTVU hacks and the program closes after 10-20 minutes of running, wether it is idle or I am playing. Has anyone else had/solved this problem? My specs are as follows:
  • Video Card : AMD Radeon™ HD 6520G
  • Physical Memory : 4096 MB (1 x 4096 DDR3-SDRAM )
  • Processor : AMD A6 3420M @ 2995 MHz
  • Operating System : Windows 7 Home Premium Home Edition 6.01.7601 Service Pack 1 (64-bit)
If you require anymore specs, please ask. I'm using PC Wizard 2012 to see specs, if you're familiar with it.
Reply

Sponsored links

#2
I have this problem with the latest SVN but it could be the change to the audio
Reply
#3
Which windows are u using?

U need a stable windows to run things. If windows is bad then it will mess up things

Do the following:-
1) Back up memory card that has saved game
2) Remove 1.0.0 and put 0.9.8
3) In video plug in select directx10 or 11 hardware and tick native resolution
4) Turn on speed hacks and only set ee cycle rate to 2. Rest default
5) Put back memory card

That should fix it. If not then format pc, put pro or ultimate 32 bit or 64 bit then try steps again. it is recommended to disable windows updates
Reply
#4
(10-13-2012, 12:59 AM)shiddo Wrote: Which windows are u using?

U need a stable windows to run things. If windows is bad then it will mess up things

Do the following:-
1) Back up memory card that has saved game
2) Remove 1.0.0 and put 0.9.8
3) In video plug in select directx10 or 11 hardware and tick native resolution
4) Turn on speed hacks and only set ee cycle rate to 2. Rest default
5) Put back memory card

That should fix it. If not then format pc, put pro or ultimate 32 bit or 64 bit then try steps again. it is recommended to disable windows updates

Disable Windows Update? Yea, sure....
Reply
#5
(10-13-2012, 12:54 AM)EmucraZ Wrote: I have this problem with the latest SVN but it could be the change to the audio

Should I try disabling Audio? I play it on mute as is.

(10-13-2012, 12:59 AM)shiddo Wrote: Which windows are u using?

U need a stable windows to run things. If windows is bad then it will mess up things

Do the following:-
1) Back up memory card that has saved game
2) Remove 1.0.0 and put 0.9.8
3) In video plug in select directx10 or 11 hardware and tick native resolution
4) Turn on speed hacks and only set ee cycle rate to 2. Rest default
5) Put back memory card

That should fix it. If not then format pc, put pro or ultimate 32 bit or 64 bit then try steps again. it is recommended to disable windows updates

You're banned so I don't think I'll be wasting my time doing this.
Reply
#6
TannerNCruz, the YouTube redirect you put have links to download BIOS and ISO file. I removed it. Don't do it again.

As for the sound thing, try changing the module to DirectSound.
Reply
#7
(10-13-2012, 01:55 AM)Ice Queen Zero Wrote: TannerNCruz, the YouTube redirect you put have links to download BIOS and ISO file. I removed it. Don't do it again.

As for the sound thing, try changing the module to DirectSound.

Terribly sorry Ice, I didn't realize it had those download links. I'll double check next time. As for the sound, I play while Skyping so I don't use the sound whatsoever, could disabling/muting have the same effect?
Reply
#8
It would be better if you try them both.
Reply
#9
(10-13-2012, 02:09 AM)Ice Queen Zero Wrote: It would be better if you try them both.

Will do, thank you. I'll post again if the problem persists.
Reply
#10
Looks like the problem might be resolved, I've had it running idle for the past 30 minutes with no crash, changing sound to 'Direct (nice)' seems to be a fix. Thank you everyone for the help.
  • Video Card : AMD Radeon™ HD 6670
  • Physical Memory : 8G (2*4)
  • Processor : AMD Phenom II X4 965e @3400MHz
  • Operating System : Windows 7x64
  • DirectX11
Reply




Users browsing this thread: 1 Guest(s)