Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 1.21 crashes
#1
PCSX2 1.2 worked just fine. I also tried the svn builds and they also crashed. Whenever I load a game into PCSX2 it will run for a little bit and then stop. The window will still act normally until I try to close it. The window then hangs and then crashes. I'm using an Nvidia card so I shouldn't be getting that AMD crash. What's going on?

Sponsored links

#2
I was able to roll back to 1.2.0, but that's crashing as well. The hell is going on?
#3
I rolled back further to 1.0, and that works. Why do the other versions not work for me?
#4
(02-19-2014, 07:55 AM)redrider96 Wrote: I rolled back further to 1.0, and that works. Why do the other versions not work for me?

maybe , you need to install vc 2013!
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
#5
please post the emulog.txt AFTER it crashes(you'll find it in mydocsx\pcsx2\logs or in pcsx2 root folder\logs)
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
#6
it can be the plugin of network in my case when i configure it, it doesn't crash anymore
CPU: Intel Core i7 4790K @ 4 Ghz
CPU Cooler: Corsair H75
MoBo: MSI Z97S SLI KRAIT  
GPU: AMD Radeon R9 290X
RAM: Corsair 16 GB 1600 Mhz

Desktop
[Image: 1086677.png]

Laptop
[Image: 872520.png]
#7
(02-19-2014, 01:01 PM)dokman Wrote: it can be the plugin of network in my case when i configure it, it doesn't crash anymore

That's why we need the emulog.txt

It will tell us immediately if it's a problem like you stated. Smile
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
#8
Well there s a serious problem with crashing
All versions by the way

Emu works ok . games work perfect however whenever i browse to for instance bios or another plugin the emu crashes , same problem when i tried to config lilypad , however not with pressuremod 1.7.1
I cant config my ps3/pc usb controller to work with the game.

Seems it only crashes when browsing or configurating and i am realy for loss of words because it also happens on previous versions.

i got a new computer and reinstalled everything , including DX9 and 11.

by the way theres no info about a crash in the logs Sad

log txt :
PCSX2 1.2.1.r5873 - compiled on Feb 3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft Windows 7 Service Pack 1 (build 7601), 64-bit
Physical RAM = 16068 MB
CPU name = Intel® Core™ i7-4770K CPU @ 3.50GHz
Vendor/Model = GenuineIntel (stepping 03)
CPU speed = 3.499 ghz (8 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 7fdafbbf
x86EFlags = 2c100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. FMA

Reserving memory for recompilers...

Loading plugins...
Binding GS: E:\PCSX2 1.2.1\Plugins\gsdx32-avx-r5875.dll
Windows 6.1.7601 (Service Pack 1 1.0)
Binding PAD: E:\PCSX2 1.2.1\Plugins\padPokopom.dll
Binding SPU2: E:\PCSX2 1.2.1\Plugins\spu2-x-r5875.dll
Binding CDVD: E:\PCSX2 1.2.1\Plugins\cdvdGigaherz.dll
Binding USB: E:\PCSX2 1.2.1\Plugins\USBnull.dll
Binding FW: E:\PCSX2 1.2.1\Plugins\FWnull.dll
Binding DEV9: E:\PCSX2 1.2.1\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9655 games on record (loaded in 137ms)
#9
(02-19-2014, 04:28 PM)zwijnstijn Wrote: Well there s a serious problem with crashing
All versions by the way

Emu works ok . games work perfect however whenever i browse to for instance bios or another plugin the emu crashes , same problem when i tried to config lilypad , however not with pressuremod 1.7.1
I cant config my ps3/pc usb controller to work with the game.

Seems it only crashes when browsing or configurating and i am realy for loss of words because it also happens on previous versions.

i got a new computer and reinstalled everything , including DX9 and 11.

by the way theres no info about a crash in the logs Sad

Please do what I asked earlier. Thanks.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
#10
(02-19-2014, 04:30 PM)Donovan24 Wrote: Please do what I asked earlier. Thanks.
you asked to place the log after the crash.. i just did .. and that's all whats in the log
tried all.. configs work on everything except pad configuration , i tried other pad plugins , they all crash to desktop.
I was thinking of a missing codec or whatever.. but then the other plugins should crash also




Users browsing this thread: 1 Guest(s)