Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 1.4.0 freeze on Gamestream/NVIDIA Shield
#1
Hi,

I am experiencing a crash/freeze while trying to stream PCSX2 1.4.0 through Gamestream to an NVIDIA Shield tablet. Version 1.2.1 does not have the issue, even though I tried to match v1.4.0 settings to the working v1.2.1 ones (it is possible I missed something, of course).

The crash does not require a game to be played. Just opening a settings panel (such as Config > Emulation settings) is enough to cause the crash -- the panel opens and then the interface gets frozen and no longer responds. Opening the graphics plugin settings also causes the crash (the settings window doesn't even open). Misc > Show Console will also freeze if it wasn't already open at startup. But, other plugin settings windows, such as sound and gamepad, seem to open just fine, they're responsive and work as expected.

Running a game also causes the crash/freeze. 

Again. v1.2.1 works flawlessly, and 1.4.0 also works perfectly when not running under Gamestream. I tried to copy the graphics plugin from 1.2.1, but that didn't help.

Are there any other steps I can take to isolate the issue?
Currently the only solution is to keep using 1.2.1...

Some hardware info:
- Xbox One controller with wireless adapter
- Intel i7 5820k with GeForce GTX 1070

Plugins in use:
GS: gsdx32-avx2.dll 
PAD: padPokopom.dll 
SPU2: spu2-x.dll 
CDVD: cdvdGigaherz.dll 
USB: USBnull.dll 
FW: FWnull.dll 
DEV9: DEV9null.dll 

Thanks.
Reply

Sponsored links

#2
SIMONDEUX had what seems to be a similar issue which he fixed by switching his pad plugin from Pokopom to lilypad

http://forums.pcsx2.net/Thread-Thread-cr...umped-HELP   This is the thread, maybe this might help you too.
Reply
#3
It looks like it was spot-on. I don't have a lot of time to do testing right now, but PCSX2 is no longer freezing.
I tried to find other people with similar issues but didn't find that thread.

I've noticed Pokopom on 1.2.1 is reporting version 2.1.0, while on 1.4.0 it reports version 2.0.0. I copied the (newer?) plugin from the older version and it apparently works just fine as well. Will do more testing and report during the weekend.

Thank you so much!
Reply




Users browsing this thread: 1 Guest(s)