Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 + Amnesia = True?
#1
I dont know if this is a bug or a config failure on my part, or even if this is the right place to ask for help about this... but, here goes: Just got a few laid-off PS2 games from a mate and since i dont have my PS2 where im currently living, i thought i'd try running them on PCSX2.
So, anyhow, i get the game to start, no problem there. The problem is upon program termination, where the program reverts back to standard settings (as you can imagine, this is quite annoying having to configure the program every time i start it).
Also, i cant seem to be able to talk my PCSX2 copy into creating a new memorycard (i think this has to do with my PCSX2's current amnesia issues). I watched a couple of videos on youtube on the subject, followed them to the letter, and still it wont work. Anyone who can direct me to some working solution for this?
Reply

Sponsored links

#2
What are your system specs?

ie: What OS/Version of PCSX2 etc.

I had a similar problem with the memory cards, and a combination of 'running as administrator' and right clicking on memcards folder and deactivating the 'space saving compression' allowed it to write properly. You may have already tried this, or may be on XP.
Reply
#3
MOved. Next time you try to fill up a bug report, use the appropriate settings. Besides, 10 to 1 this is a permission problem, so not our fault. Do a search...
Reply
#4
(05-05-2009, 05:03 PM)anniestarheart Wrote: What are your system specs?

ie: What OS/Version of PCSX2 etc.

I had a similar problem with the memory cards, and a combination of 'running as administrator' and right clicking on memcards folder and deactivating the 'space saving compression' allowed it to write properly. You may have already tried this, or may be on XP.
i7 (quadcore) processor, 6 gig RAM, crossfire'd ATI Radeon HD 4870. Im running Windows Vista Ultimate and PCSX2 0.9.6
Reply
#5
You need to start pcsx2 with administrator rights...
Reply
#6
(05-05-2009, 08:45 PM)stpdrgstr Wrote: You need to start pcsx2 with administrator rights...
as in right-click then run as admin
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#7
Or right click, "properties" and check the "run as admin" option. This is the only way the emu will be able to make changes and save those. I had this exact same problem when I first tried PCSX2
SAGER NP8690 | i7-620M 2.66Ghz | 6GB RAM | ATI 5870M 1GB GDDR5 | FullHD 1080p 15.6'' | 500GB HDD 7200RPM | WINDOWS 7
Reply
#8
The easiest way is to just install it to the desktop or some folder that you do have rights. If you've already installed it, you can just drag the folder to the desktop or your user's folder.
Reply




Users browsing this thread: 1 Guest(s)