Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 BLACK SCREEN ON GAME LOAD
#1
ok so heres the problem, imj trying to play final fantasy x on here, but no matter what plugin i use, all i get is a black screen when i run the iso

ive let it set here for 10 minutes and it acts like its doing something, the fps is at 59-60fps and the frame numbers are still moving up....so its not froze up or anything, it just wont display anything, nor can i hear any sound

before someone tells me to upgrade my computer, that wouldnt be possible....my hardware is current

phenom 2 720be @ 3755
msi 790fx-gd70 motherboard
8gb ocz flex ex ddr3 @ 1642mhz
2 radeon 4870's crossfired
xfi elite pro soundcard

so yea, its not my hardware.........and no settings in any of the plugins work no matter what i set them too

funny how this game used to work on my old system from last year, but with newer hardware it wont


ive tried to google the black screen issue and all i can find is pages that say update directx, well im using windows 7 build 7260 64 bit and it uses directx 11, but i did download the may 2009 runtimes just incase....no luck

oh and before anyone thinks win7 is the issue, its not....i already tried it on vista as well

so any ideas? thanks in advance


Attached Files Thumbnail(s)
   
#2
Have you tryed the GSDX plugin?
In Direct X 9 / 10 hardware and software mode?
Have you tryed to use the hacks? (hacks, but not the speed hacks, de open GL hacks)
Have you tried to use the most recent PCSX2 betas / plugin releases?
Are you using any speed hack? if yes, desactivate them all.
If you are using micro VU, desactivate it.

Well, lots pf little questions, one of them is right =p
#3
So i registered at this site just to answer to ALL THE PEOPLE THAT HAVE PROBLEMS WITH IT


Don't use POWERISO to mount your games, use Daemon-Tools!

http://www.daemon-tools.cc

Everyone thinks its the graphic plugin but its just the loading that doesn't work!
Also, if this helped you, you can thank me at dyingto(at)live.nl
#4
But why? :-)

You may use plugin "Linuz iso CDVD" for loading game images
If still not work try latest beta Pcsx2-r2193 ;-)
#5
(11-15-2009, 03:51 PM)Trashface Wrote: So i registered at this site just to answer to ALL THE PEOPLE THAT HAVE PROBLEMS WITH IT


Don't use POWERISO to mount your games, use Daemon-Tools!

http://www.daemon-tools.cc

Everyone thinks its the graphic plugin but its just the loading that doesn't work!
Also, if this helped you, you can thank me at dyingto(at)live.nl

Your 'solution' is pretty fail. You don't need ANY program to mount the image. You just select the Linuz ISO plugin and read the ISO directly with no mounting. Shameless plug there too.
[Image: newsig.jpg]
#6
Ok well thats my problem i mount the image via the Daemon tools
i execute the program first i see the Playstation 2 mark on the screen and then all goes black

my Configures are from left to right :

ZeroGS 0.97.1
P.E.Op.S SPU2 1.9.0
*Skipping controllers*
Gigaherz's CDVD Pluging 0.7.0
DEV9null Driver 0.2.0
USBnull Driver 0.3.0
FWnull Driver 0.4.0

Try to run shippuuden but it fails
#7
Ok problem solved i changed the graphic plugin

now problem is the sound
i used all

ZeroSPU2 r514-Dev 0.4.6
SPU2-x 1.1.0
P.E.Op.S SPU2 1.9.0
#8
Well and another problem is that i run this game buts its like a slow motion.... Sorry if i am get to annoying !
#9
hi i am new here and hav had pcsx2 4 about 3 days and when i try to exacute a iso the screen pops up black but i can here the sounds like on the real ps2 plz plz hlp
#10
Try updating your DirectX:
http://go.microsoft.com/fwlink/?prd=1123...lcid=0x409
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64




Users browsing this thread: 1 Guest(s)