Thread Rating:
  • 1 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 Beta problem
#1
Well, I downloaded the PCSX2 1888 beta and everything installed fine.

I moved my bios into the bios folder, downloaded the latest plugins and put them in the plugins folder. So far, so good.

But when I launch PCSX2 and start configuration I get the error 'This application has failed to start because d3dx11_42.dll was not find...', several times and this error 'This application has failed to start because d3dx11_41.dll was not find...' once.

I click through these errors and it takes me to the config screen, on which the graphics section is empty. When I click 'Ok' I get this error 'Could not load GS plugin 'plugins': <NULL>'

I can't for the life of me find the cause. I've double checked all the plugins are in the plugin directory and made sure the location for the plugins is correct, I've updated my Direct X to the latest version which made the 0.9.6 (I think thats what it was called) release work, I am running as administrator, I've tried just using the plugins which come with the installation and no others but it still won't work.

My OS is Vista 32 bit
4.00 GB RAM
Intel Core 2 Duo @ 2.66GHz
Grahpics card: ATI Radeon HD 2400

Any help you can give me will be greatly appreciated.
Reply

Sponsored links

#2
you seem to use gsdx DX11 mode.

Try using DX 10 mode, and it should be ok.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(11-29-2009, 01:20 AM)jesalvein Wrote: you seem to use gsdx DX11 mode.

Try using DX 10 mode, and it should be ok.
I'm not really good at this kind of stuff, how do I change the mode it runs in?
Reply
#4
You need to update to the latest version of DirectX. It's the august redistribution, google it.
[Image: 2748844.png]
Reply
#5
(11-29-2009, 01:30 AM)Koji Wrote: You need to update to the latest version of DirectX. It's the august redistribution, google it.
As I said in my post, I already downloaded and installed the latest version of DirectX, and yes I used the August redistribution.
Reply
#6
(11-29-2009, 01:40 AM)bobo343 Wrote:
(11-29-2009, 01:30 AM)Koji Wrote: You need to update to the latest version of DirectX. It's the august redistribution, google it.
As I said in my post, I already downloaded and installed the latest version of DirectX, and yes I used the August redistribution.
Sorry for double post, can't edit anymore.

I actually have the November 2008 redist pack installed, so the August pack would just be a downgrade.
Reply
#7
The august pack is from 2009, it is necessary to play the latest betas.

-edit- Link... http://www.microsoft.com/downloads/detai...6652cd92a3

Your "latest" from november of last year is anything but latest... And I knew it wasn't because of the missing DLLs you said in your first post which is why I said to update.
[Image: 2748844.png]
Reply
#8
(11-29-2009, 02:22 AM)Koji Wrote: The august pack is from 2009, it is necessary to play the latest betas.

-edit- Link... http://www.microsoft.com/downloads/detai...6652cd92a3

Your "latest" from november of last year is anything but latest... And I knew it wasn't because of the missing DLLs you said in your first post which is why I said to update.
Ahh I see, when I googled the August redist I got the 2008 version so I assumed that was the one you were talking about.

Sorry. Thankyou for you help, I'll post here whether or not it works.
Reply




Users browsing this thread: 1 Guest(s)