Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 Black screen after loading game
#1
I've tried to look up other forum posts about this and have found some, but I am not getting many results from them.

After a boot a game it starts to run then when I get to certain parts of the game such as the main menu, the screen goes black but I can still hear the sound. I clicked X from this screen and it went to the story mode and looked like it was going to work but then went black again.

When i try to run it over again it is always at the same parts where my screen goes black.

Any advice on how I can fix this?

I am on a laptop but I meet the system requirements and also have Directx 11.

http://s143.photobucket.com/user/colttco...sort=3&o=0
http://s143.photobucket.com/user/colttco...sort=3&o=2
http://s143.photobucket.com/user/colttco...sort=3&o=1
Reply

Sponsored links

#2
Please show the full emulog (console) after you observed the blackscreen.
Reply
#3
http://s143.photobucket.com/user/colttco...1.png.html

actually I'm not sure if my graphics card meets the requirement.

I have ran it before on this laptop before and played this game successfully. I just uninstalled it all a while back and was trying to re-install it when I ran into this problem
Reply
#4
Your gpu should be fine.
What happens if you press F9 while the blackscreen occurs?
Please screenshot gsdx plugin settings as well.
Reply
#5
(04-24-2015, 01:14 AM)willkuer Wrote: What happens if you press F9 while the blackscreen occurs?

Gameplay slows down but the picture does come back.

This makes me think its a gamespeed issue, but on another character select screen it has all the characters pictures in on a wheel. If i let it sit the screen goes black, but if I scroll through the wheel fast IE more movement the pictures comes back, kind of counter to this.

http://s143.photobucket.com/user/colttco...2.png.html

this what you mean by the gsdx settings?
Reply
#6
Yes that was correct.

Please try DirectX11 (hardware) and OpenGL(hardware) for comparison.
Please try to specify your gpu adapter in adapter selection in gsdx plugin settings.

I have to go to bed now so good luck finding a solution.
Reply
#7
(04-24-2015, 01:35 AM)willkuer Wrote: Yes that was correct.

Please try DirectX11 (hardware) and OpenGL(hardware) for comparison.
Please try to specify your gpu adapter in adapter selection in gsdx plugin settings.

I have to go to bed now so good luck finding a solution.

Worked thanks for your time! really appreciate it
Reply




Users browsing this thread: 1 Guest(s)