Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 Configuration or Game Error?
#1
Arrrrrrgh! Frustrating process...

Hello everyone, I am new to the board. I own a PS2 and Twisted Metal Black, which is the game I am trying to run on my computer. My computer specs are Lat D830 model, Intel Core 2 Duo CPU, 2.00GHz, 4 GB of RAM, 200 GB Hard-drive space, and nVIDIA Quad. I have downloaded the latest PCSX2 version (0.9.6) and have read the board's configuration guide and done it.

Error#1 - Now when I go to the file menu and click CD/DVD with EFP Iso Driver, a screen comes up and goes to the PS2 bootscreen. However, an audio CD comes up instead being shown as a game CD.

Error#2 - I went to the file menu and clicked CD/DVD with Linuz Iso Driver, a screen comes up and goes to the PS2 bootscreen. However, no CDs of any sort is being shown, just the browser and etc.

What and where could I have been doing wrong? Huh I have tried and tried to fix it alone after 3-4 hours of research on the boards. There was one topic about audio CD, but the solution posted in that topic didn't work for me.

I have no idea what to do, and any help would be greatly appreciated.
Reply

Sponsored links

#2
Try the newest beta and plugins, perhaps this fixes your problem.

Apart from that: Have you mounted your image with a virtual drive? If yes, unmount it and try again, this could be the problem.
Rejoice, they say. Color is back.
Reply
#3
(03-30-2010, 10:40 PM)Bright-Warrior Wrote: Try the newest beta and plugins, perhaps this fixes your problem.

See picture attached below.

As you can see, I ran the program. Plugins were loaded successfully, except one. I tested all drivers; the two errors saying this plugin may not work correctly was the EFP driver plugin. I switched it to Linuz Iso driver and tested it. It said it should work correctly, so from there everything looks good so far. Then I went to file and run CD/DVD. After that, the program crashed.

(03-30-2010, 10:40 PM)Bright-Warrior Wrote: Apart from that: Have you mounted your image with a virtual drive? If yes, unmount it and try again, this could be the problem.


I haven't mounted it with a virtual drive. Is that a must?


Attached Files Thumbnail(s)
   
Reply
#4
(03-30-2010, 11:06 PM)N9NE Wrote:
(03-30-2010, 10:40 PM)Bright-Warrior Wrote: Try the newest beta and plugins, perhaps this fixes your problem.

See picture attached below.
[...]

I see^^.

(03-30-2010, 11:06 PM)N9NE Wrote:
(03-30-2010, 10:40 PM)Bright-Warrior Wrote: Apart from that: Have you mounted your image with a virtual drive? If yes, unmount it and try again, this could be the problem.


I haven't mounted it with a virtual drive. Is that a must?

No, quite the opposite, it would be a pretty bad idea.

But what plugins are you using? Your screenshot shows a Dev9giga_razi.dll. This is no official plugin from our devs, as far as I know. Use the plugins you can find in my link, you should be fine with them.
Rejoice, they say. Color is back.
Reply
#5
(03-30-2010, 11:12 PM)Bright-Warrior Wrote:
(03-30-2010, 11:06 PM)N9NE Wrote:
(03-30-2010, 10:40 PM)Bright-Warrior Wrote: Try the newest beta and plugins, perhaps this fixes your problem.

See picture attached below.
[...]

I see^^.

(03-30-2010, 11:06 PM)N9NE Wrote:
(03-30-2010, 10:40 PM)Bright-Warrior Wrote: Apart from that: Have you mounted your image with a virtual drive? If yes, unmount it and try again, this could be the problem.


I haven't mounted it with a virtual drive. Is that a must?

No, quite the opposite, it would be a pretty bad idea.

But what plugins are you using? Your screenshot shows a Dev9giga_razi.dll. This is no official plugin from our devs, as far as I know. Use the plugins you can find in my link, you should be fine with them.
***EDITS***

I have reinstalled the PCSX2. I set up my plugins and bios. Below, four screenshots show what my plugins are and what I am getting in blacksreen.


Attached Files Thumbnail(s)
               
Reply
#6
Hoo RAH! Got it to work! I re-ripped and turned out to be that I was a missing certain file. Thanks alot for your help though, Bright-Warrior. Cheers!
Reply




Users browsing this thread: 1 Guest(s)