Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 Crashes When I try to load a game
#1
I had pcsx2 installed on this computer previously. I recently reformated my old windows drive when i added an ssd, so all my software is new. I redownloaded pcsx2 and tried to play a game i recently purchased, it didn't work so I tried a game I had played on the emulator before. I've completely uninstalled and then reinstalled visual c++, directx and catalyst control center. I tried running it in direct x 9, hardware and software. as well as direct x 11, hardware and software. every time I go to launch the game it freezes up and I get a program is not responding.
I've run out of ideas on how to make this work.

Here is the emulog:
Quote:Path: C:\pcsx2-5151-windows-x86\plugins\ZZOgl-r4951.dll
File is not a valid dynamic library.
Some kinda plugin failure: C:\pcsx2-5151-windows-x86\plugins\ZZOgl-r4951.dll
Path: C:\pcsx2-5151-windows-x86\plugins\ZZOgl.dll
File is not a valid dynamic library.
Some kinda plugin failure: C:\pcsx2-5151-windows-x86\plugins\ZZOgl.dll

Loading plugins...
Binding GS : C:\pcsx2-5151-windows-x86\plugins\GSdx32-AVX-r5135.dll
Windows 6.1.7601 (Service Pack 1 1.0)
ATI Radeon HD 5800 Series (8.17.10.1119)
Binding PAD : C:\pcsx2-5151-windows-x86\plugins\LilyPad-r5112.dll
Binding SPU2 : C:\pcsx2-5151-windows-x86\plugins\SPU2-X-r5139.dll
Binding CDVD : C:\pcsx2-5151-windows-x86\plugins\cdvdGigaherz-r4488.dll
Binding USB : C:\pcsx2-5151-windows-x86\plugins\USBnull-r4949.dll
Binding FW : C:\pcsx2-5151-windows-x86\plugins\FWnull-r4949.dll
Binding DEV9 : C:\pcsx2-5151-windows-x86\plugins\DEV9null-r4949.dll
Plugins loaded successfully.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
ATI Radeon HD 5800 Series (8.17.10.1119)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Bios Found: USA v01.60(04/07/2001) Console
Shutting down plugins...
PCSX2 0.9.9.r5151 - compiled on Apr 7 2012
Savestate version: 0x9a070000

Host Machine Init:
Operating System = Microsoft Windows 7 Service Pack 1 (build 7601), 64-bit
Physical RAM = 8168 MB
CPU name = Intel® Core™ i5-2500K CPU @ 3.30GHz
Vendor/Model = GenuineIntel (stepping 07)
CPU speed = 3.309 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 1f9ae3bf
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Plugins shutdown successfully.
Reserving memory for recompilers...

Loading plugins...
Binding GS : C:\pcsx2-5151-windows-x86\plugins\GSdx32-AVX-r5135.dll
Windows 6.1.7601 (Service Pack 1 1.0)
ATI Radeon HD 5800 Series (8.17.10.1119)
Binding PAD : C:\pcsx2-5151-windows-x86\plugins\LilyPad-r5112.dll
Binding SPU2 : C:\pcsx2-5151-windows-x86\plugins\SPU2-X-r5139.dll
Binding CDVD : C:\pcsx2-5151-windows-x86\plugins\cdvdGigaherz-r4488.dll
Binding USB : C:\pcsx2-5151-windows-x86\plugins\USBnull-r4949.dll
Binding FW : C:\pcsx2-5151-windows-x86\plugins\FWnull-r4949.dll
Binding DEV9 : C:\pcsx2-5151-windows-x86\plugins\DEV9null-r4949.dll
Plugins loaded successfully.

(GameDB) 9641 games on record (loaded in 150ms)
(CdvdSource) HotSwapping CDVD source types from Iso to NoDisc.
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
ATI Radeon HD 5800 Series (8.17.10.1119)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
GSdx info: GS reset
Opening CDVD
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\pcsx2-5151-windows-x86\memcards\Mcd001.ps2
(FileMcd) Creating new 8MB memory card: C:\pcsx2-5151-windows-x86\memcards\Mcd001.ps2
GSdx: CrcHacksExclusions:
McdSlot 1: C:\pcsx2-5151-windows-x86\memcards\Mcd002.ps2
(FileMcd) Creating new 8MB memory card: C:\pcsx2-5151-windows-x86\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v01.60(04/07/2001) Console
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
GSdx info: GS reset
EE: Unrecognized MMI op 72616863
EE: Unrecognized op 4e207365
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.

Sponsored links

#2
use GSdx rather than ZZogl
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
#3
I have it set to use gsdx so I don't know why it was trying to use zzogl. so I deleted zzogl to see if that would fix it, it didn't.

EDIT: It turns out that my bios was corrupted or something because I just re dumped it and it works now.
#4
(04-09-2012, 04:02 AM)rurokenshin Wrote: I have it set to use gsdx so I don't know why it was trying to use zzogl. so I deleted zzogl to see if that would fix it, it didn't.

EDIT: It turns out that my bios was corrupted or something because I just re dumped it and it works now.

Hi!

I wanted to say, I just noticed my having the same problem (last night stuff was OK (played Gauntlet Dark Legacy) and today the issue reared its ugly head.

I'd like to thank you for going through this issue ahead of me and finding the solution!! :-) I saved my BIOS on two backup (a NAS and an USB drive) drives. I compared the BIOS files to the backup and there were lots of differences, so I restored the files from the backup, restarted PCSX2, and everything worked great!

PrisonGuy
#5
I have tried installing it on different pcs redownloaded files and even tried copying and pasting installed folder and could still not get program to work.
#6
The most recent post in this thread is more than 8 months old. Please create a new thread and refrain from posting in threads older than 8 months in the future. Please also review the forum rules. Thank you.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)