Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 FF12 Huge slowdowns on a beast comp
#1
Ok so I have a 3.2ghz i7 960 processor with dual nvidida 560gt cards in sli mode........ and somehow i get massive slowdowns during quickenings? I should not be lagged during them? Usually I Play the game at 60 fps but when doing a quickening it drops to like 50 to 45 fps. Oh and Basch's flame purge rapes my computer.......... Is there any way around this?
Reply

Sponsored links

#2
Tried software mode ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
for bash flame purge set skipdraw hack to 1 and your set (think it also fixes most of the quickenings slowdowns as well.)
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#4
(10-21-2012, 02:25 PM)warWeeny Wrote: for bash flame purge set skipdraw hack to 1 and your set (think it also fixes most of the quickenings slowdowns as well.)

Umm.... where is this option?


Also is the guy who posted first trolling me? Doesnt software mode slow don your computer even worse?
Reply
#5
Nevermind I found it.... but now i have another problem. That caused my menu (when i press start to bring up party, etc) slows down. What in the world?

Edit: Also my other quickenings are still just as slow. Vaan's white whorl will go down to 30fps in some parts of it. Many of the other quickenings go to like 50fps still. Basch's flame purge is usually at like 45 now instead of 5 fps. What in the world is going on? I thought my computer would have no problems emulating ps2 games.
Reply
#6
(10-21-2012, 02:48 PM)Gandy741 Wrote: Nevermind I found it.... but now i have another problem. That caused my menu (when i press start to bring up party, etc) slows down. What in the world?

Edit: Also my other quickenings are still just as slow. Vaan's white whorl will go down to 30fps in some parts of it. Many of the other quickenings go to like 50fps still. Basch's flame purge is usually at like 45 now instead of 5 fps. What in the world is going on? I thought my computer would have no problems emulating ps2 games.

try the following:

enable speedhacks (found under emulator options):

mtvu
EE cycle stealing to 1

this should solve the speed issues

also dont go to high with the reoslution (3x native should be safe enough) pcsx2 doesnt support sli in case you were wondering.
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#7
Enable/disable 8 bit textures for the menu issue
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
Most likely the gpu doesn't have enough vram.
Reply
#9
(10-21-2012, 08:44 PM)tuanming Wrote: Most likely the gpu doesn't have enough vram.

The gpu has 1.5 gb of vram lol.
Reply
#10
That may not be enough for some very gs intensive scènes, though...
But the 8 bit texture thing should do the trick
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)