Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 Flickering issues whilst playing Malice
#1
Hi there.
So, I am new to the whole "emulation" side of things, and have only used the PCSX2 to play classic games such as Kingdom Hearts, and the Final Fantasy franchise.

Before going into to anything, here are my specs: [Image: jX8wtER.png]
I'm also running a Nvidia Geforce GT 630M 2GB graphics card.

Now, in terms of what the problem is..the game keeps flickering during cutscenes, and there is noticeable video issues such as screen tearing, and funny colours appearing whilst in gameplay.
It also runs moderately well in a 1920x1080 res, but not any lower than that, which is strange, with textures and all that jazz turned on too.

I'll include another image of the video issues I'm experiencing here:
Notice in the book the text is barely visible?
http://i.imgur.com/GQTNoPK.jpg
This is the strange colour issue I was addressing earlier as well...
http://i.imgur.com/K8V5Ncz.jpg

I find this concerning because previous games I have played have worked fine, for some reason..I am just having an issue with this one. The game is ripped from the disc of the physical copy of the game. It's in PAL format.
Honestly, I don't think this has anything to do with my settings..maybe the PCSX2 just doesn't like the game?

Any help would be much appreciated!

Thanks! Biggrin
Reply

Sponsored links

#2
the flickering will be solved by pressing f9 (or) using software mode. but, it forces native resolution and it is quite slower than hardware mode.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#3
(12-09-2014, 06:16 PM)s.sakash Wrote: the flickering will be solved by pressing f9 (or) using software mode. but, it forces native resolution and it is quite slower than hardware mode.

Thanks for the reply. I've tried both..and hasn't done any justice. :/
Reply
#4
(12-09-2014, 06:18 PM)Speeny Wrote: Thanks for the reply. I've tried both..and hasn't done any justice. :/
can you specify the exact name of the game you are mentioning about.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#5
(12-09-2014, 06:20 PM)s.sakash Wrote: can you specify the exact name of the game you are mentioning about.

It's called "Malice." Published in 2004.
It was never a popular title. It was originally going to be a PS1 title, then they ported it over to the PS2.
Reply
#6
(12-09-2014, 06:23 PM)Speeny Wrote: It's called "Malice." Published in 2004.
It was never a popular title. It was originally going to be a PS1 title, then they ported it over to the PS2.
yeah, i have never heard about this game. the best you could do for now is fiddling with the hw hacks in gsdx settings by checking everything like alpha stencil, wild arms offset, agressive-crc and other settings. and also disable MTVU, it might crash some games.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#7
Okay thanks.
I guess I'll try and maybe hunt down an NTSC copy. A lot of the time I find that the PAL versions of PS2 games are much more unstable than NTSC.
Reply
#8
Also,
would you say it possibly could be a hardware issue? (to do with my computer specs)
Reply
#9
(12-09-2014, 06:40 PM)Speeny Wrote: Also,
would you say it possibly could be a hardware issue? (to do with my computer specs)
no, that's not possible.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#10
Just changed the HW mode to SW mode on graphics plugin.
Solved the issue..thanks again!
Reply




Users browsing this thread: 1 Guest(s)