Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 Fog/Light/? Lag
#1
Hello. I posted this on another thread as help and have taken the suggestion from a user to start a new thread. I've come to know PCSX2 very well over the past week. I have almost identical specs (as the thread starter) except an Athlon X2 64 and HD5450. 4GB of ram clocked somewhere around 400Hz. Running the ISO off a 2nd internal HDD. So much easier than using the dvd.

I know this is old but for anyone who is getting extreme lag around fog and some bosses in FFX (seems to only happen when faced towards said fog or boss) I can manipulate speed hacks and change drivers but nothing seems to improve certain places in the game. E.G - The small forest where they teach of lancet. I move Tidus around to just get this fog with light filtering thru it out of view and the game speeds back up. This happens around Rikku in the first scene on the boat. ONLY when I walk over to her, over by the save spot the game functions normally.

I wish there was a way to shut off fog. My Graphics card might be busted. Over the course of a couple weeks I've tried over 6 different versions of PCSX2 with all sorts of different plugins. Updating Catalyst control center helped. They don't show you that update if you try searching for drivers. That's new to me.

The deal with the game freaking out before spoken dialogue (e.g. first few battles with Auron where they are laggy), I have the fix for Demi enabled as well as every single DX hack and after doing that I noticed a huge increase in speed. Even with my ATI card the Nvidia hack works. I am using the most current version of PCSX2 and it's plugins. I will upload the settings I am using for information. Still torn on whether my graphics card is broke, or the 2GHz CPU is choking ONLY when fog/light/wtf is in the screen? Is it the emotion engine? Man....

PCSX2 1.2.1 CONFIGURATION
Windows Vista Business 32-Bit SP2
AMD Athlon 64 X2
4 GB Dual Channel DDR2
512 ATI 5450

MSAA 0X-Z-32
SKIPDRAW 1
ALL BOXES CHECKED In Hacks Configurations

Native Res. D3D9 Auto Interlacing Extra Rendering Threads 0 ALL OTHER BOXES UNCHECKED

1-Linear. Disable Effects Checked. 1-XAudio Async

BIOS USA 2.2 2006

ee/iop
Recompiler (Both)
Chop/Zero and Normal

VUs
microVU (both cores)
Chop/Zero and Normal

GS (left unmodified)

GS Window
Widescreen (16.9)
720x720
zoom 100.00
hide windows when paused and default to fullscreen mode on oen only boxes checked

Speedhacks
EE 3 VU 3 ( really hasnt made much of a difference sliding either)
only checked boxes are Spin Detection, Flag Hack and Loop detection
Reply

Sponsored links

#2
I think skipdraw is your solution.
Have you tried higher values than one?



You use all HW hacks? And you still can play? What happens if you revert this to normal/disabled?
nvidia hack is doing something for you? I would guess it only gets applied if there is a nvidia card inside.
Reply
#3
(07-23-2014, 01:19 AM)willkuer Wrote: I think skipdraw is your solution.
Have you tried higher values than one?



You use all HW hacks? And you still can play? What happens if you revert this to normal/disabled?
nvidia hack is doing something for you? I would guess it only gets applied if there is a nvidia card inside.

If I set skip draw to anything above 10 I lose names and statuses in battles. I can see a slight frame rate difference with the HW hacks being on and off. It really does help out with the fire but for some reason that spot in the center of the "training" forest (and other places like the first jog down the broken part of the street after the opening when Zanarkand is first destroyed) always does it to me.

I set the Nvidia hack on, seemed like something was running better but your response further strengthens my theory on faulty hardware. I say it graphically related because in battles, like with the giant shell and tentacles (forgive me for not remembering name) the lag only occurs when the camera has the boss in view. When I attack the tentacles, and the camera focuses on them I see perfect frame rate.
Reply
#4
Well your cpu and gpu are both incredibly weak.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#5
Like Nobbs said,your pc is really weak and really outdated ,the OS you have is the worst EVER,RAM DDR2 is old and slow,like cpu and gpu....To play correctly,need a new computer...CPU i suggest you minimum an i5 or i7 with 3.4 GHZ , GPU Nvidia GTX series with minimum 2 GB Ram.RAM DDR3 Minimum 8 GB @ 1600 MHZ......
Reply
#6
(07-24-2014, 10:20 AM)axlffx2forever Wrote: Like Nobbs said,your pc is really weak and really outdated ,the OS you have is the worst EVER,RAM DDR2 is old and slow,like cpu and gpu....To play correctly,need a new computer...CPU i suggest you minimum an i5 or i7 with 3.4 GHZ , GPU Nvidia GTX series with minimum 2 GB Ram.RAM DDR3 Minimum 8 GB @ 1600 MHZ......

Yeah, a 4690k, r9 280x, and 8GB corsair vengeance 1600mhz will do well. Add in a 1-2TB HDD, win8 64 bit, and a decent z97 board. That will crush any compatible ps2 game.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply




Users browsing this thread: 1 Guest(s)