Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 GRAPHICS PROBLEM
#1
Question 
Hi there,

I am using PCSX2 0.9.6 Up to date directX

I have a problem with graphics plugins on my laptop here is my specs:.

OS: Windows Vista Home Basic
Manufacturer: Acer
Model: Aspire 5536
Processor: AMD Turion X2 Dual Core Mobile RM-74 2.20GHz
RAM: 4.00GB
System Type 32-bit

I Bassically try every graphics plugins i can find i try SSSE3 they dont work with my cpu i tried SSSE 4.1 that doesnt work with my cpu either.

But when i try SSE2 it starts to run then my laptop says it cannot respond and turns off. Blush
when i try zeroGS it runs but the graphics are extremley poor and laggy

I need some help please any infomation would be appricated

Thanks NoXaYy Laugh
Reply

Sponsored links

#2
The reason SSSE3 and 4 dont work is because your cpu doesnt support it, so stick with SSE2. Also post all your plugins/settings, preferably with screenshots. And try the latest beta.

Edit: You could also mention which game you are trying to play.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#3
ok where can i get the beta from and what do you recommend and here is my plugins i have at the moment

http://img831.imageshack.us/img831/8361/plugin.png

i am just trying to play resident evil code veronica X
Reply
#4
from download site in betas dont forget to get the a august plugin
Reply
#5
You can find the beta on the download section of this forum http://forums.pcsx2.net/Forum-Public-beta-builds. Get the beta and the august plugin pack and see if those make a diffrence.

Edit: Hmm, outposted twice in one day Smile
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#6
okay thanks where can i find the august plugins??
Reply
#7
okay the beta is not working with the august plugins it dosent want to load my game
Reply
#8
Do you get any kind of an error in the emulog?
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#9
What error do you get in the console log? How are you so sure it's the plugins causing it?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#10
I would delete the plugins folder that came w/ PCSX2 0.9.7 beta and put the august plugin pack in its place. Also, right-click PCSX2.exe and "Run as Administrator" should fix whatever plugin loading issue you're having.
CPU: i7 930 @ 2.8GHz(Everyday)/3.6GHz(Gaming)/4.0GHz(Encoding)
GPU: Geforce GTX 480 @ 850MHz/1001MHz
Motherboard: ASUS P6X58D-E
RAM: 2x3 6GB OCZ @ 1527MHz 8-8-8-24
Reply




Users browsing this thread: 1 Guest(s)