Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 Multiple Issues Windows Xp
#1
Hi I am using Windows XP Sp3. I tried reading a number of forum pages, as well as watching countless youtube videos in trying to figure out a number of problems that I'm running into, am about ready to give up but figured I'd try posting for some help.

PC has:
CPU: AMD Athalon Phenom II X3 700e 2.4Ghz Tri-Core Processor
RAM: 2.00GB
Video Card: NVidia GeFroce 8400GS
OS: Windows XP Sp3

I have downloaded and reinstalled the program about 3 times now, completely clearing out any left over files as well.

I have uploaded the Bios to the Root folder, am able to progress past the Language Selection Page.

When on the configuration page I attempted to setup the Lilypad 0.11.0 option as I am using a Microsoft USB XBox 360 controller as my gaming pad, however if I click configure it just closes the program.

If I set the pad to SSSPX Pressure pad I can bring up the button configuration, but the moment I click on one of the options it immediately closes the program.

In an attempt for a work around, I tried not configuring the controller until after the initial setup was complete, however if I attempt to configure the Lilypad option the program completely freezes and has to be force closed. If I choose the SSSPX option it just closes the moment I try to configure the controller, no error message. I haven't had the opportunity to even sadly test one of the many ISO's I've got downloaded with the program as I can't get past here. I did attempt to test one ISO before configuring, but the emulator won't open the game, just sits there even after attempting full or fast boot after selecting the iso from the CDVD drop down.

Any help would be greatly appreciated.

Sponsored links

#2
Quote:I haven't had the opportunity to even sadly test one of the many ISO's I've got downloaded

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)