Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 Newbie Having Issue
#1
Just discovered PCSX2 so have finally sorted out everything and I go to run my bios inside the emulator and I could not run my bios as it said it couldn't find it even though I have set in settings that it does exist and is mounted here is my log data for perusal thanks for the help

PCSX2 1.2.1.r5873 - compiled on Feb 3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft (build 9200), 64-bit
Physical RAM = 8136 MB
CPU name = AMD A4-5300 APU with Radeon™ HD Graphics
Vendor/Model = AuthenticAMD (stepping 01)
CPU speed = 3.392 ghz (2 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 3e98320b
x86EFlags = 2fd3fbff

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. FMA
MMX2 .. SSE4a

Plugins shutdown successfully.
Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\gsdx32-avx-r5875.dll
Windows 6.2.9200
Binding PAD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\lilypad-r5875.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\spu2-x-r5875.dll
Binding CDVD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\cdvdGigaherz.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\USBnull.dll
Binding FW: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9655 games on record (loaded in 281ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.2.9200
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
AMD Radeon ™ HD 8670A (8.17.10.1230)
* SPU2-X: Enumerating PortAudio devices:
*** Device 0: 'Primary Sound Driver' (Windows DirectSound)
*** Device 1: 'Speakers (Realtek High Definition Audio)' (Windows DirectSound)
*** Device 2: 'Speakers (Realtek High Definition Audio)' (Windows WASAPI)
*** Device 3: 'Speakers (Realtek HD Audio output)' (Windows WDM-KS)
Opening CDVD
isoFile open ok: C:\Users\kristy\Documents\PCSX2\bios\SCPH-70004_BIOS_V12_PAL_200.BIN
Image type = Audio CD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1713 sectors)
(IsoFS) Invalid partition descriptor encountered at block 0x10: ''
Closing plugins...
Closing SPU2
Closing PAD
Closing GS
File not found.
Path: IsoFileSystem
(pxActionEvent) IsoFS could not find the root directory on the ISO image.(thread:EE Core)
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.
Reply

Sponsored links

#2
Why did you run the BIOS as an ISO? Select the BIOS through the Plugin/BIOS Selector settings.
[Insert Witty Sig Here.]
Reply




Users browsing this thread: 1 Guest(s)