Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 Problems
#1
I can't get it to run at normal speeds
after messing with the settings for a while the best i could get it at was 30-40fps

i tried frame skipping and i don't really like it's effect aswell as the fact it only add like another 5fps

turbo won't work unless you can get it to run at normal speeds anyway

EE cyclerate was one of the things i used to get it up to 30-40

Anyone know how i can get it to run at 60fps?
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(07-29-2013, 04:38 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Intel® Core™ u3-2330M CPU @ 2.20GHz
Intel®
HD Graphics 3000

(RAM) 4.00 GB

Windows7
32-bit

PCSX2 v0.9.8

Setting are back to normal so i can play other games and i don't really remember what they were wen i messed around with them.

All from .iso
Rachet and Clank 2 & 3 are both slow
Kingdom Hearts (all of the ps2 games including Final Mixes) they run fine
Monster Hunter 1 that runs fine too.
Reply
#4
R& C series are very demanding.
get a good CPU (a quad core above 3.5 Ghz) and it should run around playable speeds.
a decent GpU would help too
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(07-29-2013, 05:27 PM)jesalvein Wrote: R& C series are very demanding.
get a good CPU (a quad core above 3.5 Ghz) and it should run around playable speeds.
a decent GpU would help too

I guess i'll have to use my other PC then
I got another problem tho and it's not to do with speed

Ty1
The bottom half should not be like that
   
Reply
#6
press F9
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(07-29-2013, 05:55 PM)jesalvein Wrote: press F9

Thanks that worked, but what does F9 do (just wondering)?
Reply
#8
Switches to software mode
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
It toggles the game to run in software mode without having to go to the plugin settings in the middle of the game. Press F9 again to go back to hardware mode.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply




Users browsing this thread: 1 Guest(s)