Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 Problems - FFX
#1
Hi, i just had to try FFX on my computer after i found this forum, and it works very well. I have played 18h ingame (mostly blitzball) and got to djose temple. I finished the temple but when i get out of the temple the game crashes.

I can't go back in and get Yuna because the game crashes then.
So i tried to download a savegame file. but i have no idea where to place it.
The filename is " final_fantasy_x_j.cbs "

Specs (laptop)
T7500
8600M GT
4GB RAM
XP32bit

Running 35-50 FPS ingame (depends on where i am)

So if anyone got a savegame after djose temple (after yuna has woke up) please give me a PM, OR tell me where to place the savegame Smile

Sponsored links

#2
Aah, common.
Somebody on this forum got to know where to put a damn savegame file?
#3
Have you tried using the Beta versions of PCSX2 i believe that issue was fix with them.
As for your savegame first you need MYMC which you can get here with a guide on how to use it. http://forums.ngemu.com/pcsx2-forum/1214...-mymc.html

Are you running the Japanese version of FFX? Because the "J" at the end of that save name usually means it's for the Japanese version and it won't work on any other version.
#4
(06-13-2009, 06:31 PM)pimpinpenguin Wrote: Are you running the Japanese version of FFX? Because the "J" at the end of that save name usually means it's for the Japanese version and it won't work on any other version.

hmmm actually the j at the end usually means just a difference for the saves instead of all being called "final_fantasy_x.cbs" they get assigned letters "final_fantasy_x_(a-z).cbs"

at least for most places i've visited that give saves Tongue
#5
Hi ho, this is my first post Wink I fixed the exact same problem without using someone elses save game. It clearly was graphic problem, so I save game state (F1) and used rendering type Null (null). It was... well just white with sound Wink I loaded the state (F3) and just moved a little... The broken cut-scene started. I waited for it to end and 'blindly' walked out of the area. Saved state with F1, changed graphic back to DX9Hardware (becouse Yuna looks nicer then in DX10 and still max 50 fps with res 1600x1200), loaded with F3 and... The game works, I have all my save game data. Hope it helps!
#6
(06-13-2009, 12:25 PM)Father Wrote: Hi, i just had to try FFX on my computer after i found this forum, and it works very well. I have played 18h ingame (mostly blitzball) and got to djose temple. I finished the temple but when i get out of the temple the game crashes.

I can't go back in and get Yuna because the game crashes then.
So i tried to download a savegame file. but i have no idea where to place it.
The filename is " final_fantasy_x_j.cbs "

Specs (laptop)
T7500
8600M GT
4GB RAM
XP32bit

Running 35-50 FPS ingame (depends on where i am)

So if anyone got a savegame after djose temple (after yuna has woke up) please give me a PM, OR tell me where to place the savegame Smile

if it crashes in the scene where everyone is picking on yuna because of her hair then you should get the latest betas of pcsx2+plugins or you'll experience a similar crash at a later scene (al bhed home).
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
#7
(06-13-2009, 06:31 PM)pimpinpenguin Wrote: Have you tried using the Beta versions of PCSX2 i believe that issue was fix with them.
As for your savegame first you need MYMC which you can get here with a guide on how to use it. http://forums.ngemu.com/pcsx2-forum/1214...-mymc.html

Are you running the Japanese version of FFX? Because the "J" at the end of that save name usually means it's for the Japanese version and it won't work on any other version.

I bought the game in europe so i assume that its the european version.

(06-14-2009, 02:58 AM)Crusader_bin Wrote: Hi ho, this is my first post Wink I fixed the exact same problem without using someone elses save game. It clearly was graphic problem, so I save game state (F1) and used rendering type Null (null). It was... well just white with sound Wink I loaded the state (F3) and just moved a little... The broken cut-scene started. I waited for it to end and 'blindly' walked out of the area. Saved state with F1, changed graphic back to DX9Hardware (becouse Yuna looks nicer then in DX10 and still max 50 fps with res 1600x1200), loaded with F3 and... The game works, I have all my save game data. Hope it helps!

I think i love you man Blush
It works 100%!

Thank you so much, no i can continue the game with my good Besaid team.
#8
(06-14-2009, 12:07 PM)Father Wrote:
(06-13-2009, 06:31 PM)pimpinpenguin Wrote: Have you tried using the Beta versions of PCSX2 i believe that issue was fix with them.
As for your savegame first you need MYMC which you can get here with a guide on how to use it. http://forums.ngemu.com/pcsx2-forum/1214...-mymc.html

Are you running the Japanese version of FFX? Because the "J" at the end of that save name usually means it's for the Japanese version and it won't work on any other version.

I bought the game in europe so i assume that its the european version.

(06-14-2009, 02:58 AM)Crusader_bin Wrote: Hi ho, this is my first post Wink I fixed the exact same problem without using someone elses save game. It clearly was graphic problem, so I save game state (F1) and used rendering type Null (null). It was... well just white with sound Wink I loaded the state (F3) and just moved a little... The broken cut-scene started. I waited for it to end and 'blindly' walked out of the area. Saved state with F1, changed graphic back to DX9Hardware (becouse Yuna looks nicer then in DX10 and still max 50 fps with res 1600x1200), loaded with F3 and... The game works, I have all my save game data. Hope it helps!

I think i love you man Blush
It works 100%!

Thank you so much, no i can continue the game with my good Besaid team.

Loosing all save game data and loading some other from a savegame felt kind of sad Wink So I tried to figure out what was the problem. I could not belive that It actualy worked lol And It feels damn good to know that some one else might actualy enjoy the game thanks to this Smile I don't realy want to use beta plugins/program atm becouse I am satisfied with the AWESOME stable build from download page. Big thanks and respect to the makers. Anyway it's good to know that there are still some other options if I stumble upon more serious bugs Smile
#9
(06-14-2009, 01:12 PM)Crusader_bin Wrote: ...
I don't realy want to use beta plugins/program atm becouse I am satisfied with the AWESOME stable build from download page
...

yeah, but if a beta build definitely solves a known issue without creating any new problems, then it's not very clever to keep the "stable" but incompatible release. i experienced this crash myself with vanilla 0.9.6, upgrading to a later beta solved both the djose and the al bhed home crashes. look at my sig and you'll see my pcsx2/plugin revisions, my FFX [Ger-PAL] works like a charm with them.
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
#10
Perchaps I will upgrade when I have some more free time then Smile I already have everything configured and bypassing the corrupted scenes takes 1-2 minutes so I guess I'm just lazy as hell, like always Wink Anyways thx for the advice. BTW Do you have better performance under x64 system? 3,2 -> 8 gb ram gives you something? I have Windows 7, might as well download the x64 bit ver. just to check it out (since it's free and more stable then Vista imo), but I'm not sure If it's actualy worth it just now Tongue

EDIT: Damn, downloaded the file and figured it out that I just need to copy it to the old folder, so upgrading actualy lasted ~1 minute Tongue My bad ^^ I will continue using old exe and just use the new one when problems start, I seem to get some minor sound lag with the beta... But I still have 50 fps so I don't know what might be the case.




Users browsing this thread: 1 Guest(s)