Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 Question´s .
#1
Hy Guys first sry for my bad english i come from german Wink.
Im a newbie with the pcsx2 .
I have last week buy a new PC here are my spec´s

AMD Athlon X2 255 (3,11 GHz Dual Core)
2GB Ram
Nvidia GT 520 (1GB VRam)

So i have a problem i will play Kingdom Hearts 2 but i have only 50FPS .
But when i activate this here:

[Image: Unbenannt3d4761dbpng.png]

then I have 60-150fps.

And here my question when I activate this can i limited the fps to 60FPS for superspeed ?

I hope you-all can help me and understand me xD.
But one question I have is my english a little bit good or.... bad ?
Reply

Sponsored links

#2
By using frame limiter the game will run at what ever speed is set a PAL(in this case) which is 50 by default. By disabling frame limit it will always run it as fast as it can, 60-150 fps in your case. Instead use the turbo feature located 3 steps down from frame limiter. Set it to 120% and press TAB(once the game is running) to activate it and it will run at 60 fps. I hope you understand my explanation, if not I'll try to simplify it.

Edit: Your English is fine, it's a little rough(mine is too Smile) but perfectly understandable.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#3
I think i undertstand it but i dont understand how to set to 120 % i cant find the option Wink.
BTW:Can you ask me ?Is my english al little bit good or bad XD ?
Reply
#4
From your screenshot, its "Turbo Einstellung" in the box behind it set the value to 120(its currently 200). Check the attached pic for detailed view.

As I said above your English is a little bad but perfectly understandable, which is the important part.


Attached Files Thumbnail(s)
   
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#5
Cool thx for your help Smile.
Reply




Users browsing this thread: 1 Guest(s)