Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 SWBF2 Software Mode Abnormally Slow
#1
Specs

--

I5 3570 @ 3.8GHZ (Quad Core Ivy Bridge)
HD 7750 OC'D 30%
8gb 1600mhz Ram

--

I can run SWBF2 on directx11 1920x1080, 4x AA @ 60 fps.

But... I cannot see the sky.

All solutions seem to point towards enabling software mode. Most people (with worse specs mind you) say, "Oh great perfect."

When I enable software mode, my sixty fps @ 1080p 4xaa turns into 5 fps (mind you at original resolution and no AA)

This makes no sense, do I have something enabled I shouldn't what the hell..

Sponsored links

#2
9 times out of 10, Software mode is slower than Hardware mode. I have this game, and if you'd like, I can rip it and test it out myself and compare SW to HW mode speeds. It's possible that SW mode in this game is totally omega slow and super-intensive for some reason.

Edit: Also what version of pcsx2 are you using?
#3
(11-29-2013, 05:58 AM)NarooN Wrote: 9 times out of 10, Software mode is slower than Hardware mode. I have this game, and if you'd like, I can rip it and test it out myself and compare SW to HW mode speeds. It's possible that SW mode in this game is totally omega slow and super-intensive for some reason.

Edit: Also what version of pcsx2 are you using?

Set extra rendering threads
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#4
(11-29-2013, 07:49 AM)Nobbs66 Wrote: Set extra rendering threads

Heyo,

First off, thank you very much for replying, any help I can gather is extremely appreciated.

Secondly, I would like to quote myself saying ~,"Others had said it ran flawlessly, without issue. And with worse hardware."

My system isn't exactly low end... hahaha

Thirdly, I will try the extra rendering threads.

Lastly, I am using PCSX2 1.0.0

Should I use a different version? (I just downloaded that version of the site recently. Is it old?)

Thanks a bunch guys, Godbless, and Most sincerely,

Mathew (Mjkj98)
#5
Sorry for double post, just had to to get your attention.

Setting extra threads to Four (I am assuming that has something to do with the processor) solved my problem. Smooth as a whistle.

Thanks guys, go ahead and lock the thread

[SOLVED]




Users browsing this thread: 1 Guest(s)