Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 SaveStates problem
#1
Hi. I have a problem with the PCSX2. I encountered this problem while i was playing FF12 IZJS, when I do a savestate after 5 minutes the emulator the emulator crashes and savestate deletes... It never happend after 3 days ago. Which can be the problem?

Sponsored links

#2
My own experience with save states is per game save states may not work well with ff12 but could work well with another game. try i adifferent game you own and see if the same issue happens
Windows 10
Intel 5930k 4.2ghz/core
32 GBs of 2400MHz DDR4
AMD PoweColor 390X (GPUs are expensive or this would be in crossfire)
#3
just now I am playing FFX (original PS2 dvd) did a save state and nothing is happened
#4
just so i can test it out for my self what build do you have?
Windows 10
Intel 5930k 4.2ghz/core
32 GBs of 2400MHz DDR4
AMD PoweColor 390X (GPUs are expensive or this would be in crossfire)
#5
I have PCSX2-r5350
#6
i had no issues with save states in either game try re installing the emulator that's i can suggest
Windows 10
Intel 5930k 4.2ghz/core
32 GBs of 2400MHz DDR4
AMD PoweColor 390X (GPUs are expensive or this would be in crossfire)
#7
mmm.. Thanks for the help, I'll try again to do a save state, if I encounter again the problem I'll reinstall the emulator. Thanks again for help Laugh
#8
hello guys. i did not want to open new thread so i will post my problem in this one !
yesterday i was playing ffx and due to power cut (i think) when i tried to load savestate 0 nothing happened. like i never saved in this slot ever. all the other slots had their saves ok but the zero slot had nothing(before the power cut i was playing from a save on the zero savestate)
. tried to restore a previous one but it was so old one. is there some way to retrieve it ?
#9
(08-15-2013, 01:34 PM)Soulcube Wrote: hello guys. i did not want to open new thread so i will post my problem in this one !
yesterday i was playing ffx and due to power cut (i think) when i tried to load savestate 0 nothing happened. like i never saved in this slot ever. all the other slots had their saves ok but the zero slot had nothing(before the power cut i was playing from a save on the zero savestate)
. tried to restore a previous one but it was so old one. is there some way to retrieve it ?

open your own thread plzz.
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
#10
Its normal... It is how when you are saving a game on ps2 and a power cut comes and your save is corrupt and you cant play that save anymore. I think when you do a save state old savestate is replaced from new savestate by deleting old one and creating a new one fast... but when power cut came you lost your savestate




Users browsing this thread: 1 Guest(s)