Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 Turbo Bug
#1
Hi all im new on this Forum, sorry in advance if I post in the wrong section

For some days now i Use on PCSX2 the Option TURBO ENABLED (that Up the FPS to 100'), but now when I disable it the Game is too Slow, much more than before. How do I get back to the original FPS? Thank You
Reply

Sponsored links

#2
by enabling turbo mode again ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)