Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 V1.2.1 BIOS problem with gsdx32-avx-r5875.dll
#1
My PC is an Acer (Intel processor CPU G2030 @ 3Ghz 64x. 8.00Gb of RAM)
Using Windows 8.1

When I 1st installed PCSX2, the option of using the AVX plugin in the GS tab wasn't in the BIOS list, so I selected the SSE4.1

Now, when I try to load a game, PCSX2 gives an error saying (See attachment for picture):

Failed to load shared library 'C:\Program Files (x86)\PCSX2 1.2.1\Plugins\gsdx32-avx-r5875.dll' (error 1114: a dynamic link library (DLL) initialization routine failed.)

Games won't run and PCSX2 crashes. I tried re-installing & even installing older V 1.0.0 of PCSX2. Nothing works.

HELP?! Thanks in advance...


Attached Files Thumbnail(s)
   

Sponsored links

#2
Your cpu doesn't support AVX... so that message is reasonable and shouldn't affect anything. I would say the problem is another one.

Edit:
Probably the main problem is the amount of ps2 you own...
#3
Have you updated Direct X?
#4
Nevermind.
[Insert Witty Sig Here.]
#5
As said above AVX isn't supported by your CPU, but the error in the console isn't a problem, just don't use those plugins. SSE4 version should be fine however.

Make sure DirectX is up to date (as Saiki said) if that doesn't help, try reinstalling the Visual Studio 2013 Redist x86
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#6
Alright we're getting somewhere! I've deleted the AVX dll from PCSX2 plugins folder, thus the compiler doesn't doesn't give that error anymore.

Of course, I've got a new problem (of course). ARRRG!
The ISO I'm trying to run doesn't boot, but it's Japanese. I'll
try to download a USA ISO game that is proven to run for other folks
& see if it runs for me.

Thanks guys. Hope I won't need further help
#7
any game works fine.. (cept like.. 7)

as for the 2nd half of your statement.. well..
#8
Quote:I'll try to download a USA ISO game.
Thanks guys. Hope I won't need further help

Of course you won't get any help.
[Insert Witty Sig Here.]
#9
(05-26-2014, 11:06 PM)Helno Wrote: Alright we're getting somewhere! I've deleted the AVX dll from PCSX2 plugins folder, thus the compiler doesn't doesn't give that error anymore.

Of course, I've got a new problem (of course). ARRRG!
The ISO I'm trying to run doesn't boot, but it's Japanese. I'll
try to download a USA ISO game that is proven to run for other folks
& see if it runs for me.

Thanks guys. Hope I won't need further help

Admitting that you downloaded the game won't net you any more support regardless. Have fun.
#10
(05-26-2014, 11:06 PM)Helno Wrote: The ISO I'm trying to run doesn't boot, but it's Japanese. I'll
try to download a USA ISO game that is proven to run for other folks
& see if it runs for me.

Keep it away from us, we do not allow this kind of behaviour.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!




Users browsing this thread: 1 Guest(s)