Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 Wiki site is disabled?
#1
Hello, for a few days now, I've been trying to get to the pcsx2 wiki site, but the message I get is that it's disabled.
Any news on if and when it'll come back online?
Reply

Sponsored links

#2
Ask falcon
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(06-05-2017, 09:15 PM)jesalvein Wrote: Ask falcon

If I knew who they were and how to contact them I would but for now I'm just waiting for a web admin or something to spot this.
Reply
#4
Same for us
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
yeah the website is just down temporarily give it a week or two it will be back up it does it for me aswell.
Reply
#6
(06-05-2017, 09:56 PM)mrchrismania Wrote: yeah the website is just down temporarily give it a week or two it will be back up it does it for me aswell.

I like your confidence considering you have no influence on the situation Tongue

Our web guy is very busy right now, so we're trying to fix it up so it doesn't murder the server, when it was enabled it pretty much brung the entire site to its knees, so we had to disable it for now.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
(06-05-2017, 10:01 PM)refraction Wrote: I like your confidence considering you have no influence on the situation Tongue

Our web guy is very busy right now, so we're trying to fix it up so it doesn't murder the server, when it was enabled it pretty much brung the entire site to its knees, so we had to disable it for now.
yeah i know i was just saying  Tongue
Reply
#8
(06-05-2017, 10:01 PM)refraction Wrote: I like your confidence considering you have no influence on the situation Tongue

Our web guy is very busy right now, so we're trying to fix it up so it doesn't murder the server, when it was enabled it pretty much brung the entire site to its knees, so we had to disable it for now.

Alright cool, thanks for the update.
Reply




Users browsing this thread: 1 Guest(s)