Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 and RivaTuner SS
#1
Hello there guys, i'm happy to join your amazing family. I'm here for ask you a thing of course. I have a problem with the newest ver. of pcsx2 (1.4.0) and rivatuner ss (6.4.1). The last one cannot match the emulator and in consequence i cannot see my overlay on the emulated games. I saw on yt some users that haven't this issue. How can i solve?
P.S. Please don't say: "use evga, use fraps, use blablabla". I want to stay with rtss Laugh
Hope you'll help me as well as possible. Thanks a lot.
Reply

Sponsored links

#2
Pretty sure it only works with an old PCSX2. (That's probably how they got it to work for them on YT).
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#3
First of all, thank you so much for quick reply. However no, i saw (you can find it with a quick search) that they're using pcsx2 ver. 1.4.0 and still got rtss support. I tried so many things but i don't know how it's possible...
Reply
#4
It Only works with DX 9~11 overlay dont work with Opengl
Reply
#5
(03-17-2016, 01:46 AM)Ryudo Wrote: Pretty sure it only works with an old PCSX2. (That's probably how they got it to work for them on YT).

(03-17-2016, 01:59 AM)tsunami2311 Wrote: It Only works with DX 9~11 overlay dont work with Opengl

I'm running with dx11 hardware setting, not with opengl. Already tried with dx9 and opengl too, but i get the same issue...
Reply
#6
check your settings it work as I just double checked 1.4 stable and current gits, it works in dx9-11, but not opengl mode atlest not correctly

I gathing your using MSI afterburner if you not using the other stuff? cause RTSS does nothing with out it in the Overlay department
Reply
#7
Which setting can i check? I already tried everything with no success. Ofc i'm using rtss in combo with afterburner.
Reply
#8
settings in rtss/ab like making sure overlay is active for starters.


Attached Files Thumbnail(s)
   
Reply
#9
(03-17-2016, 02:22 AM)tsunami2311 Wrote: settings in rtss/ab like making sure overlay is active for starters.

I can see the overlay in ever other pc game so yes, it is enabled.
Reply
#10
you messed with some thing then in pcsx2 cause it works just fine in dx11
Reply




Users browsing this thread: 1 Guest(s)